Avisos
Vaciar todo

No me cargan las imagenes  

 
sergio
 sergio
Nuevo usuario

Hola buenas tardes,

No me cargan las imágenes de algunas entradas de la web y he desactivado los plugin 3 Lazy Load, Autoptimize, BackWPup y Regenerate Thumbnails Advanced, por si fuera un problema de algún plugin  y no me funciona, a parte también he limpiado el cache y tampoco funciona. Quería saber la solución para que se puedan cargar las imágenes.

Muchas gracias.

Contenido solo visible a usuarios registrados

Citar
Respondido : 24/06/2021 10:14 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

Al abrir la url que nos comentas veo que las imágenes no se encuentran en el servidor, puedes ver este ejemplo:

 https://fitnessydeporte.com/wp-content/uploads/2021/03/ROGUE-MONSTER.jpeg 

Como puedes ver las imágenes son cargadas incluso de otro dominio diferente al que nos has compartido, has realizado alguna migración del sitio? verifica ingresar en:

Ajustes > Enlaces permanentes > Seleccionas Nombre de la entrada > luego guardas los cambios.

Aunque ya lo tengas en esta opción haz clic en guardar los cambios para que se regeneren los enlaces.

Verifica y nos comentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 24/06/2021 10:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

sergio
 sergio
Nuevo usuario

@argenis, sigue sin cargarme las imágenes.

ResponderCitar
Respondido : 24/06/2021 10:32 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

Como te comentó previamente la url de la imagen es diferente a la url de tu sitio.

Como estas agregando dichas imágenes? has migrado estas de otro sitio? tienes que darnos un poco mas de detalles sobre el proceso para poder verificar, si es posible compartenos una captura del panel de edición de la página que estas modificando y no se refresca las imágenes.

Veo que tienes wp super cache, verifica el borrar la cache del mismo.

Un saludo 🖐️ 

ResponderCitar
Respondido : 24/06/2021 10:49 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Sergio.

Las imágenes cargan desde esta URL:

Contenido solo visible a usuarios registrados

 

Por lo que puedo ver cambiaste el dominio de la web y por eso cargan desde una URL distinta.

 

.- Accede a Paginas y edita la pagina " busca tu equipo de gimnasio ideal "

.- Selecciona el bloque de la imagen y pulsa en " Reemplazar "

.- Modifica la URL cambiando el dominio de la URL :

screenshot mary52.webempresa.eu 2021.06.25 11 31 29

 

Un saludo

 

 

 

 

ResponderCitar
Respondido : 25/06/2021 10:34 am