Avisos
Vaciar todo

No se guardan los cambios  

 
Susana
 Susana
Usuario activo

Hola,
Desde hace unos días no se guardan los cambios que realizo en mi WP.
He pensado que podría ser debido al Magic Caché (a pesar de tener activada la autolimpieza de caché), pero he desactivado la caché dinámica de Varnish y sigue pasando lo mismo.

Creo una página nueva y contenido en ella y la página se ve. Pero cuando salgo y vuelvo a entrar y añado alguna variación es cuando no se ven los cambios realizados.

¿Alguna sugerencia de cómo se puede arreglar por favor?

Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/11/2019 12:49 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

En principio lo único que veo es que tienes WP pendiente de actualizar.
.- Actualiza la instalación, los plugin y la plantilla.

Una vez actualizado, modifica la version de PHP e instala la 7.3:
-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

El cambio de versión de PHP no afecta a los archivos de tu Web, si ves que tienes problemas en la carga de algunas secciones, siempre puedes probar con versiones inferiores.

Revisa lo que te comento y vamos descartando cosas.

Un saludo

ResponderCitar
Respondido : 20/11/2019 2:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Susana
 Susana
Usuario activo

Perfecto Pepe,
hago estas actualizaciones y te comento.
Gracias!

ResponderCitar
Respondido : 20/11/2019 2:10 pm
Susana
 Susana
Usuario activo

Pepe,
he seguido tus indicaciones:
Actualizado la instalación y todo lo demás
Modificado la versión PHP a 7.3
y sigue pasando lo mismo, me meto en la página de contacto, que es la que está a medio editar, hago alguna modificación, salgo y al volver a entrar los cambios no se guardan.

He probado desde otros dispositivos y también pasa lo mismo.

No se cual podría ser el siguiente paso?
Gracias!

ResponderCitar
Respondido : 21/11/2019 10:42 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

Ok, Vamos a ir descartando cosas.

No veo que tengas plugins instalados que puedan afectar.
Si que veo un define de Cache que no es habitual, es posible que anteriormente tuvieras una aplicación de Caché instalada a parte de Varnish

define( 'WP_CACHE_KEY_SALT', '+FtHo.ow:/a7t(,xB86Fb' ); 

Prueba a comentar la línea:

/**define( 'WP_CACHE_KEY_SALT', '+FtHo.ow:/a7t(,xB86Fb' ); **/

Recibes algún aviso al guardar la entrada ?
Probaste a crear la entrada de nuevo, es decir, probar a crear una entrada nueva y ver si esa se guardan los cambios ? ¿ Es un traslado o instalación Nueva ?

Un saludo

ResponderCitar
Respondido : 21/11/2019 11:53 am
Susana
 Susana
Usuario activo

He comentado la línea en el wp-config.php tal y como me indicas.
La cosa sigue igual.
Cuando entro para verificar que los cambios se han guardado lanza este mensaje:
"La copia de seguridad de esta entrada en tu navegador es diferente de la siguiente versión. Restaurar la copia de seguridad"
Sí he probado a crear la misma página con nombre diferente, he creado otra de prueba y también pasa lo mismo.
Es un sitio web que tenemos hace muchos años, hace unos meses cambiamos el theme.

Gracias por tu interés!

ResponderCitar
Respondido : 21/11/2019 12:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola susana.

La copia de seguridad de esta entrada en tu navegador es diferente de la siguiente versión. Restaurar la copia de seguridad

Ok, eso es por que tienes un autoguardado, cuando aparece esto tienes un botón para mostrar el Auto Guardado.

Revisa esta entrada del blog:
-> https://www.webempresa.com/blog/revisiones-y-autoguardado-en-wordpress.html

Prueba a realizar una limpieza del navegador siguiendo los pasos de esta guía:
-> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Si sigues con el problema, por favor adjunta una captura con el aviso que muestra.

Un saludo

ResponderCitar
Respondido : 21/11/2019 4:10 pm
Susana
 Susana
Usuario activo

Hola Pepe,
he revisado bien el asunto del autoguardado y la entrada que adjuntas y, después de varios intentos y actualizaciones, he conseguido restaurar a uno anterior, el completo, el correcto. 🙂
He limpiado los datos de navegación, caché, cookies en el navegador y parece que ahora está todo correcto, eso sí, le ha costado actualizar, es como si estos cambios fuesen con un poco de retardo, no se han mostrado de forma inmediata.

Muchas gracias por tu ayuda y profesionalidad!
Buen día!

ResponderCitar
Respondido : 22/11/2019 10:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

Lo mejor es que se soluciono 😉 Me alegra muchísimo :cheer:
Ya sabes, cualquier consulta que tengas no dudes en comunicarlo.

Cerramos el tema

Un saludo y que tengas un buen dia......

ResponderCitar
Respondido : 22/11/2019 10:58 am