Avisos
Vaciar todo

[Resuelto] No se ve web movil  

Página 1 / 2
 
Ana Sara
 Ana Sara
Usuario activo

Buenos días,

 

Soy Ana Sara, soy nueva por aquí y es mi primera consulta en el foro. En estos días he hecho mi página con Divi y he puesto Woocommerce, desde ayer al mediodía no se ve en el móvil.

Contacté por ticket con webempresa y tras revisarlo me derivaron al foro para ver si me podéis ayudar. 

Lo que me pasa es que cuando activo o desactivo un plugin en la primera carga de la web en el móvil se ve bien, pero en cuanto refresco ya no se vuelve a ver. Si vuelvo activar o desactivar un plugin, y entro por primera vez en la web desde el móvil se vuelve a ver pero en cuanto recargo ya no se ve.

Adjunto dos imágenes:

Os dejo también el comentario que me hizo vuestro compañero Carlos Beneyto, que fue muy amable, por si ayuda:

"Estoy viendo que si fuerzo manualmente que se regeneren los dos sistemas de cache que tienes activos (el plugin, y la cache de Elegant Themes que incorpora Divi), ocurre como dices: la primera carga se realiza bien, y la siguiente es cuando deja de mostrar elementos. Sin duda el problema está ahí. Desafortunadamente no te puedo decir cual es el causante, porque no arroja mensaje de error alguno.

Mirando el código fuente de la página, parece que el problema es la carpeta et-cache (es decir, la cache que genera la propia plantilla Divi). Parece que es un problema relacionado con la configuración responsive de tu web."

 

Muchas gracias por la ayuda,

 

Espero que se pueda arreglar

Citar
Respondido : 01/05/2020 10:48 am
Ana Sara
 Ana Sara
Usuario activo

el dominio es www.anasarasoberon.com

ResponderCitar
Respondido : 01/05/2020 10:53 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Accede a Divi -> Opciones del tema y en el bloque CSS Personalizado añade lo siguiente:

@media (max-width: 980px) {
.et_pb_section {

padding: 0px ; 
}

.et_pb_bg_layout_dark h1, .et_pb_bg_layout_dark h2, .et_pb_bg_layout_dark h3, .et_pb_bg_layout_dark h4, .et_pb_bg_layout_dark h5, .et_pb_bg_layout_dark h6 {
color: #181818!important;
}

.et_pb_row {

padding: 5px 0;

}

}

Revisa si con eso mejora.

 

Un saludo

ResponderCitar
Respondido : 01/05/2020 4:56 pm
Ana Sara
 Ana Sara
Usuario activo

Hola Pepe, 

Gracias por tu respuesta, lo he añadido y me sigue pasando lo mismo, en la primera carga se ve bien pero cuando refresco ya deja de verse. Si quito el css pasa los mismo, es como si cada cambio que hiciera, en la primera carga la página funciona pero en cuanto se refresca se rompe.

ResponderCitar
Respondido : 01/05/2020 5:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana Sara
 Ana Sara
Usuario activo

¿puede que tenga algo que ver con la última actualización de wp? porque fue al día siguiente por la mañana cuando dejó de funcionar. ¿Hay alguna forma de volver a una versión anterior?

ResponderCitar
Respondido : 01/05/2020 5:59 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si que puedes volver a versión anterior. 

Para recuperar una copia de seguridad, te diriges a tu cPanel - Aplicaciones Webempresa - SuperBackup - Restaurar Web.

Seleccionas una fecha donde el sitio web funcionaba de forma correcta, al dar en Siguiente y presionar sobre el signo + te ofrecerá la opción de Restaurar.

Se restaurará tanto los ficheros como la base de datos para que la recuperación de la web sea completa.

Dispones de una guía completa sobre esta herramienta en el siguiente enlace: https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/  

ResponderCitar
Respondido : 02/05/2020 2:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana Sara
 Ana Sara
Usuario activo

Hola johnny, acabo de restaurarlo pero sigue sin verse bien en el móvil

ResponderCitar
Respondido : 02/05/2020 10:00 am
Ana Sara
 Ana Sara
Usuario activo

La verdad que no sé qué más hacer.. me estoy planteando hacerla de nuevo, pero no querría, además que no estoy seguro si funcionaría... 

Tiene que haber algo porque es muy raro que se vea y de repente de deje de ver, a ver si conseguís encontrar que es

Gracias

ResponderCitar
Respondido : 02/05/2020 10:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@anasarasoberongmail-com

Hola Ana,

Veo tu web en móvil sin un segundo renderizado de la misma, ¿Sigues teniendo problemas? 

Te sugiero abrir un nuevo hilo y no retomar hilos antiguos, por favor. 

Saludos 🙂

ResponderCitar
Respondido : 02/05/2020 11:22 am
Ana Sara
 Ana Sara
Usuario activo

Hola Bulmaro, sigo teniendo el problema. El tema del renderizador no sé qué significa. Este hilo es sobre el mismo problema de la web en el móvil, pero si es mejor que abra otro lo hago, o te refieres a que lo abra en relación al renderizador?

La verdad que estoy un poco perdida..

ResponderCitar
Respondido : 02/05/2020 11:26 am

Cursos Gratuitos WordPress

Ana Sara
 Ana Sara
Usuario activo

Hola he vuelto a hacer la página de inicio entera, y se sigue sin ver, necesito que se vea, por favor.. pensaba que creandola de cero se vería pero tampoco, por favor me podéis mirar que es y arreglarlo vosotros?? yo no tengo ni idea, estoy bastante desesperada

ResponderCitar
Respondido : 02/05/2020 2:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que veo es que la imagen de fondo desaparece cuando la anchura es menor a 850px, es posible que en Divi hayas configurado esto, revisa la configuración de esa sección en Divi ya que a través de Divi puedes cambiar el diseño de acuerdo a tablets o móviles.

Saludos.

imagen oculta movil

 

ResponderCitar
Respondido : 02/05/2020 2:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana Sara
 Ana Sara
Usuario activo

¿Dónde se cambia ese ajuste?

Pero tambíen hay más partes que no se ven, como CTAs, salen transparentes

ResponderCitar
Respondido : 02/05/2020 2:38 pm
Ana Sara
 Ana Sara
Usuario activo

He quitado un css que añadí para fijar la cabecera y hacer el checkout de woocommerce en dos columnas y parece que se ha arreglado. 

Ojalá! 🙏🏼

ResponderCitar
Respondido : 02/05/2020 2:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, es posible que haya habido igualmente algún conflicto con tu código.

Saludos.

ResponderCitar
Respondido : 02/05/2020 3:40 pm
Página 1 / 2