PROBLEMA Error 503 BACKEND al hacer copia seguridad xcloner  

 
jesus
 jesus
Estimable Member

Hola amigos,
Ya llevo varias veces que al hacer una copia de seguridad me aparece el error 503 backend fetch failed y no sé a qué se debe.
he cerrado la ventana y la copia se ha quedado bloqueada y le he tenido que dar a reiniciar para completarla pero no sé si afectará al estado de la misma si alguna vez tengo que restaurar.
Me aparece desde que xcloner cambió de interfaz en una actualización por si os indica algo.
Adjunto capturas.

Saludos y mil gracias como siempre

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/03/2017 6:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Puede ser algo puntual, veo que tu backup si se ha realizado, sin embargo la mejor manera de asegurarse si esta correcto es realizar una prueba de restauración, ya sea en tu cuenta (si tienes espacio suficiente) o en tu máquina local, revisa el video en:

https://www.webempresa.com/blog/como-clonar-tu-blog-y-gestionar-copias-de-seguridad-en-wordpress-con-xcloner.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/03/2017 8:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jesus
 jesus
Estimable Member

Hola Jhon,
Sí tengo espacio en la cuenta .
la restauración la hago en una carpeta aparte dentro de public_html entiendo por si acaso pero tengo que tengo que crear base datos nueva ? lo digo porque xcloner ha cambiado y me pide usuario y contraseña de base de datos y no sé si debo usar la que tengo o crear una nueva .
Gracias por tu ayuda.Saludos

ResponderCitar
Respondido : 23/03/2017 8:03 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si tienes que crear una nueva base de datos donde se depositará la nueva copia. Del articulo que te adjunto Jhon esta explicado aproximadamente en el minuto 7:35

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2017 11:08 pm

Cursos Gratuitos WordPress

jesus
 jesus
Estimable Member

Hola amigos , estoy intentando saber si un back up funciona correctamente restaurando en una carpeta nueva desde xcloner pero me da un error que adjunto captura.

De todas formas decir que cuaando relleno la nueva base de datos creada para tal según el video que me recomendáis e introduzco los datos nuevos y le doy a escoger la que previamente me había descomprimido de la copia de seguridad en la nueva ubicación me dice que 0 megas en la base de datos.
Creo que al hacer el backup conn xcloner no me coge el contenido de la base de datos correcta y su peso es 0 mb
Algo raro pasa al hacer el backup que no hace copia de la base de datos correcta y al intentar restaurar no aparece contenido.

Espero vuestra ayuda .

saludos

ResponderCitar
Respondido : 24/03/2017 9:58 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús.

Según lo que comentas el archivo de la base de datos esta sin datos.
Prueba a realizar un backup de nuevo.

Comentarte que desde tu área de clientes dispones de copias de seguridad de tus últimos 30 días y puedes restaurarlas o descargarlas a tu equipo.

Te dejo información:
Cómo gestionar copias de seguridad con Superbackup

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 24/03/2017 12:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jesus
 jesus
Estimable Member

Hola Pepe,
He probado varías veces antes de escribir hoy.
El tema es que cuando hago un backup con xcloner me he dado cuenta de que me code una base de datos que no existe y no puedo cambiarlo. He desinstalado xcloner y vuelto a instalar y lo mismo.
Mi base de datos acaba por pw2 y la que me coge el xcloner por pw1 y no sé porqué ya que actualmente no tengo esa base de datos si miro en mis bases de datos de cpanel. Así que la copia que genera xcloner está con 0 mg de base de datos. Lo cual es un problema a la hora de restaurar.De todas formas he abierto Ticket en área clientes esta mañana .Espero tus sugerencias .
Mil gracias cómo siempre Pepe.
NOTA : YA ESTÁ SOLUCIONADO PEPE .DESDE ÁREA CLIENTES HAN CAMBIADO A MANO lLA OPCIÓN DE BASE DE DATOS DE XCLONER QUE APUNTABA a Pw1 y debería ser pw2 que es como acaba mi base de datos y yo no podía cambiar desde el Dashboard.
Un saludo y gracias como siempre.

ResponderCitar
Respondido : 24/03/2017 12:36 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús.

Bien, me alegra que se solucionara 😉
Gracias a ti por informarnos :cheer:

Cerramos el tema.

Un Saludo amigo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 24/03/2017 2:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro