Avisos
Vaciar todo

[Resuelto] Problema subida fotos en biblioteca de medios  

 
SERVANDO
 SERVANDO
Usuario activo

Hola, estoy diseñando la nueva web www.sierranevadalimite.com y cuando intento subir algunas fotos me sale el siguiente texto: El postproceso de la imagen ha fallado probablemente porque el servidor está ocupado o no tiene suficientes recursos. Puede ayudar el subir una imagen más pequeña o de un máximo de 2500 px.

He intentado subir fotos de 65 k y 2500 px y me sigue saliendo el mismo mensaje, cuando tengo otras subidas sin problema de similares características.

He instalado el pluging   https://wordpress.org/plugins/disable-big-image-threshold/  

Y sigo sin poder subir imágenes para terminar de diseñar la web.

 

¿Me podéis decir cual es el problema? Esto antes no me pasaba al diseñar otras webs.

Gracias y saludso

 

Contenido solo visible a usuarios registrados

Respondido : 07/03/2021 4:29 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Servando,

Esto te pasa directamente en el editor o bien ingresando a medios, y subiendo a esta las imagenes? adicional a esto si subes una imagen mas pequeña que no tenga mas de 2000px si se completa?

Un saludo 🖐️ 

 

Respondido : 07/03/2021 4:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

SERVANDO
 SERVANDO
Usuario activo

@argenis esto me pasa cuando estoy editando la nueva web con elementor y quiero subir alguna foto. No me deja. Te paso un ejemplo en adjunto

Veleta 2021 web 2

. Yo entiendo que debería por tamaño

Respondido : 07/03/2021 5:15 pm
SERVANDO
 SERVANDO
Usuario activo

Te paso otra imagen con el tamaño al que las estamos dejando para que compruebes que no son grandes

WhatsApp Image 2021 03 07 at 18.32.51

 

Respondido : 07/03/2021 5:35 pm

Cursos Gratuitos WordPress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Servando,

Es decir solo te sucede el error directamente en el editor del elementor? es decir si tratas de subirlas directamente en medios no en el editor si se sube correctamente?

Has instalado el complemento pero verifica desactivarlo e insertar en el functions.php este código:

add_filter( 'big_image_size_threshold', '__return_false' );

Verifica y nos comentas, un saludo 🖐️ 

Respondido : 07/03/2021 6:02 pm
SERVANDO
 SERVANDO
Usuario activo

@argenis Hola de nuevo, efectivamente subiendo la imagen directamente a la biblioteca de medios si me deja. Lo haré así a partir de ahora.

 

Gracias

Respondido : 07/03/2021 6:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress