Avisos
Vaciar todo

Problema tras apuntar dominio  

 
Antonio
 Antonio
Estimable Member

Hola.

Tengo otro tema abierto con otra cuestión, pero me ha surgido un problema nuevo que, aunque está relacionado, creo que es mejor abrir otra consulta para no mezclar las cosas.

La cuestión es la siguiente. He añadido a mi hosting un dominio como apuntado para que el sitio se visualice con un nuevo nombre: de clasesvalencianocastellano.net a llenguaonline.com

Desde el soporte técnico me sugirieron que, si no lo había hecho nunca, sería mejor que lo hicieran ellos. Tras hacer una copia de seguridad, lo han hecho, el sitio carga sin problemas con el nuevo nombre de dominio, pero han aparecido problemas con el theme: no están los sliders que tenía en Inicio (eran tres fotos con texto que iban pasando); cuando edito una página desde la admin, no se ve el contenido ni las herramientas de edición; si entro en Opciones de Tema, pasa lo mismo, las diferentes opciones aparecen en blanco.

Me lo están mirando, pero si me podéis dar alguna ayuda adicional no estará de más.

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/03/2015 12:33 pm
Lorena
 Lorena
Miembro Moderator

Hola Antonio,

Que cambies el dominio de una web no debería afectar al funcionamiento de la administración de la misma (más allá de que las rutas de acceso cambiarán del dominio anterior al nuevo). Entiendo que antes del cambio no tenías estos problemas.

Lo mejor es que restaures una copia de seguridad de la web (archivos, carpetas y base de datos) anterior al problema. Y se vuelva a realizar el cambio de un dominio a otro. Revisa https://www.webempresa.com/blog/cambiar-wordpress-de-un-dominio-a-otro.html y en caso de dudas, consulta con el soporte por medio de tickets.

Un saludo.

ResponderCitar
Respondido : 07/03/2015 2:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Hola, Lorena.

En efecto, el cambio se realizó ayer por la noche y antes de eso nunca tuve problemas de ningún tipo.

Se me ha olvidado decir que en Soporte Técnico me informan que el editor parece no estar funcionando por conflictos de jquery, que podría deberse a algún plugin. Desactive los plugins y reactive uno a uno para comprobar cuál o cuales le da el conflicto.

Yo creo, no obstante, que será mejor restaurar una copia. ¿Qué opinas?

ResponderCitar
Respondido : 07/03/2015 2:44 pm
Lorena
 Lorena
Miembro Moderator

Hola Antonio,

Si el cambio se realizó ayer por la noche, a no ser que tengas una copia que hayas hecho tú adicional, deberás recuperar la copia semanal (ya que la copia diaria ya está realizada con los cambios aplicados) tanto de los archivos y carpetas de la web (en tu caso public_html) como de la base de datos.

Un saludo.

ResponderCitar
Respondido : 07/03/2015 2:50 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Estimable Member

El Soporte Técnico hizo una copia antes de realizar los cambios.

Por otra parte, en el Cpremote Backup Management del cPanel aparecen dos copias, la diaria del día de ayer (que debe de ser la que se hizo antes de los cambios) y la mensual del día 1. Yo también tengo una copia completa, hosting y base de datos, en mi Pc (en ZIP), del mes pasado.

Me han facilitado este vídeo https://www.youtube.com/watch?v=6U4cleDFQxM&t=64

No parece complicado.

¿Descartas lo de desactivar los plugins?

ResponderCitar
Respondido : 07/03/2015 3:32 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Yo te recomiendo que continúes mediante tickets ya que al parecer se están duplicando las respuestas, si tienes problemas para recuperar la copia es mejor que lo informes para que un tecnico lo revise.

ResponderCitar
Respondido : 07/03/2015 3:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Hola,

Yo te recomiendo que continúes mediante tickets ya que al parecer se están duplicando las respuestas, si tienes problemas para recuperar la copia es mejor que lo informes para que un tecnico lo revise.

Sí, no hay problema. Abrí el tema porque me lo sugirieron en Soporte Técnico.

Gracias a los dos.

ResponderCitar
Respondido : 07/03/2015 4:05 pm