Avisos
Vaciar todo

Problemas al ver la web, no se ven las fotos  

 
Mariano
 Mariano
Usuario activo

Hola,

No se ven las fotos de la web https://elmercadoartesano.es/ . Ayer funcionaba correctamente.

Muchas gracias

Citar
Respondido : 01/07/2020 3:59 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Mariano,

Haz realizado algún cambio reciente en tu sitio web? he ingresado a el y veo que no se ven ninguno de los estilos de tu sitio web

imagen

Comprueba desactivar todos los plugins dejando solo los requeridos por el theme, al desactivarlos verifica si tu sitio esta cargando de forma correcta.

Si es así, ve activando uno por uno hasta determinar cual puede ser el causante de que la web no se muestre de forma correcta.

También veo que tienes un error fatal generado por el plugin de Elementor Pro, prueba desactivar este plugin y verificar si luego esto funciona tu sitio web

[01-Jul-2020 15:33:57 UTC] PHP Fatal error: Uncaught Error: Cannot use object of type WP_Error as array in /home/elmerca3/public_html/wp-content/plugins/elementor-pro/modules/posts/skins/skin-cards.php:548

 

Un Saludo

 

ResponderCitar
Respondido : 01/07/2020 4:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Mariano
 Mariano
Usuario activo

Hola Karen,

Todo lo que me indicas ya lo he hecho y sigue igual. Tengo desactivado Elementor Pro y todo sigue igual.

 

Gracias

ResponderCitar
Respondido : 01/07/2020 5:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que efectivamente la web se ve sin estilos CSS.

Desactiva los plugins de cache u optimización que tengas instalados ya que parece ser que te estan causando problemas.

Si sigues con problemas evalúa recuperar una copia de seguridad de tu sitio web.

Saludos.

ResponderCitar
Respondido : 01/07/2020 6:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mariano
 Mariano
Usuario activo

@jmarreros

Madre mía después de restaurar copias de seguridad  y hacer miles de cosas resulta que desactivando el plugin de cache funciona la web perfectamente.

Ya lo había desactivado junto todos los plugins pero no funcionaba. ¿Por qué desactivandolo funciona? ¿Lo puedo activar de nuevo o tengo que buscar otro plugin de cache?

¿Cual me recomiendas?

Muchas gracias Jhon

ResponderCitar
Respondido : 01/07/2020 6:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

De qué plugin se trata?, mejor evalúa usar otro, prueba por ejemplo:

https://es.wordpress.org/plugins/wp-super-cache/

Saludos.

ResponderCitar
Respondido : 01/07/2020 6:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mariano
 Mariano
Usuario activo

@jmarreros

Hola de nuevo,

Uso WP Fastest Cache. Probaré el que me recomiendas. Gracias

ResponderCitar
Respondido : 02/07/2020 12:48 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mario.

Ok probaste a eliminar la caché de Fastest Cache

De todas formas el plugin Super Cache funciona muy bien, puedes probarlo y ver si el resultado es mejor.

 

Dejo el hilo abierto por si tienes que retomarlo.

 

Un saludo

ResponderCitar
Respondido : 02/07/2020 2:38 pm

Cursos Gratuitos WordPress