Problemas visuales desde que cambie el php a 7.0  

 
Gian Michell
 Gian Michell
Usuario experto

Hola.

Una consulta: tenia un problema con un formulario y por sugerencia hice un cambio en el PHP a php 7.0 y PERFECTO ya funciona pero.... en varias de mis paginas al momento de cargarlas no se visualizan adecuadamente.

Adjunto una imagen de referencia. 

 

 

Por favor una mano con esto pleasse

Citar
Respondido : 06/08/2020 8:42 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Gian, 

Esta solución fue una opción de 2 que te propuse:

1.- Cambiar a php 7.0, 7.1, 7.2, 7.3 o 7.4 

2.- Corregir la etiqueta nombre, ya que estás usando la etiqueta your-name en el correo electrónico que se envía desde tu sitio web. 

Prueba cambiando versión de PHP o bien, regresa a la versión que tenías previo al cambio y opta por modificar la etiqueta your-name por nombre, corrige tu formulario de Contact Form y prueba.

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 06/08/2020 9:08 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gian Michell
 Gian Michell
Usuario experto

@bulmaro-webempresa

Hola Bulmaro nuevamente y gracias por la paciencia. En verdad esto me preocupa 🙁

Honestamente no te entiendo al 100% lo de la etiqueta nombré

Actualmente la pestaña de correo electrónico la tengo así:  

La pestaña Formulario esta así:

La pestaña de Google Sheets así:

La pestaña de redirección así:

Por favor indicame si tengo alguna configuración errónea. 

ResponderCitar
Respondido : 06/08/2020 9:17 am
Gian Michell
 Gian Michell
Usuario experto

Por cierto, actualice el PHP a 7.3 y nuevamente se ve la página (visualmente) bien. Pero.... nuevamente el formulario sigue sin enviarse. Llega el correo pero no procesa el envió (que activa la redirección y el envío a mi sheets)

La configuración del formulario es la que te pase en el mensaje anterior  y esta: es la captura de como se ve la carga que sigue sin procesar una carga eterna. 

Quedo atento, y desde ya, muchas gracias por su tiempo. 

ResponderCitar
Respondido : 06/08/2020 9:49 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Glan.

No veo el formulario de contacto, solo veo uno para news

screenshot www.regaloamano.com 2020.08.06 13 31 27

 

¿ Puedes indicarnos una URl donde se pueda ver el formulario y podamos probarlo ?

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/08/2020 12:33 pm
Gian Michell
 Gian Michell
Usuario experto

@pepesoler

Hola Pepe! si claro. Este es el link www.pecosa.pe/promo1gra 

ResponderCitar
Respondido : 06/08/2020 8:57 pm

Cursos Gratuitos WordPress

Gian Michell
 Gian Michell
Usuario experto

Se sigue quedando igual con la versión 7.3 que es con la que si funcionaba correctamente y con la que mi web se visualiza bien. 

 

ResponderCitar
Respondido : 06/08/2020 8:59 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gian,

No comprendo la inquietud, es sobre algún fallo en el contact form? por que tienes un fallo al momento de ver los datos del formulario:

 

image

De esta captura que nos envías no estas ubicando los valores remarcados en el cuerpo del mensaje, no se si es una de las dudas que tienes, con respecto a la versión php lo ideal entonces seria devolver a una version donde te funcionaba correctamente, si no es esto por favor proporcionarnos un poco mas a detalle cual es el error para poder verlo directamente en la base del problema 

Un saludo

ResponderCitar
Respondido : 06/08/2020 9:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gian Michell
 Gian Michell
Usuario experto

Hola Ruben!

Te comento el único formulario que uso es: https://pecosa.pe/promo1gra/ lo empleo para una campaña de leads y hemos tenido un promedio de 100 registros diarios (no es mucho)

Ahora esto está configurado con 3 plug-ins:

Contact Form 7: Crear el formulario
Google Sheets contact form 7: Para que los datos se vayan a una hoja de sheets
Contact Form Redirection: Para poner la "página de gracias"

Esto me ha estado funcionando a la perfección (usaba PHP 7.3) y todo OK pero a partir de las 6 pm de ayer 5 de agosto dejo de funcionar simplemente al registrarse datos se queda cargando y cargando interminablemente (muestro imagen)

Pero... sin que acabe de cargar el correo electrónico si llega a mi bandeja

Sin embargo no funciona como antes (redirige a página de gracias y se llena el formulario)

Antes de ello no hice ninguna modificación en mi web, es más no estaba en casa cuando comenzó a fallar. Pero... me llego un correo de ustedes diciendo que había superado los 800 correos por hora o algo así (cosa que después fue una falsa alarma según lo que me dicen tus compañeros) pero ya mi formulario quedo así sin funcionar.

Me sugirieron que pase mi php a 7.0 (no sabia que era) lo cambie y el formulario funciono correctamente comunicando todo sin problemas pero... la web se veia desastroza (se daño la parte visual) lo regrese a 7.3 y se ve bien pero no funciona el formulario.

En verdad esto es super incómodo para mí, no soy experto en esto, pero antes de estas falsas alarmas y todo mi web me funcionaba (en 7.3) con la redirección y el google sheet conectado. No sé que se ha movido por interno pero a mí me está perjudicando.

Por favor un apoyo con esto. o si tuvieran un teléfono o alguna forma de comunicación más directa quizás se haría más fluido todo.

PD: Es lo mismo que estoy pidiendo me ayuden por soporte.  pero me estresa coordinar lo mismo por hasta 4 conversaciones diferentes. 

ResponderCitar
Respondido : 06/08/2020 9:51 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Gian,

Lamento que este problema se halla extendido tanto, pero me gustaría que revisaras nuevamente lo que te he indicado previamente:

1.- En la pestaña del formulario de contacto y en la de Google Sheets utilizas la etiqueta de [nombre], mientras que en la de correo electrónico usas la de [your-name], esto es una discrepancia. 

2.- Te sugerí trastear con la versión 7.0 en adelante, 7.1, 7.2, 7.3, 7.4, ¿Probaste con todas ellas solo probaste con la 7.0 y 7.3? ?Estás tus plugins actualizados? ¿Todos?

3.- Tambien te indique modificar la url de redirección, que no la insertes así como la mostraste, si no que la elijas del menu desplegable que te indqué en mis anteriores respuestas, esto en la sección de redirection. 

4.- En tu primer consulta me comentaste que luego de instalar los plugins de semrush (no sé cual) y el de optimizado (supongo que el de imágenes), desactiva todos tus plugins como te indique, excepto los de Contact Form, sheets y redirection, avísanos cuando lo hallas echo para entonces realizar pruebas. 

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 06/08/2020 11:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro