Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Web carga muy lento y mal en iPhone  

 
Gema
 Gema
Usuario eminente

Buenas, he estado cambiando la web y al salir del modo mantenimiento carga excesivamente lento y mal en iPhone. No salen las imágenes, en ningún apartado, o se deforman, y el tiempo de carga es excesivo. En Mac va bien, tanto en sobremesa como en portátil. Pero me interesa mucho la velocidad en móvil. Luego he probado a abrir la página en un android y el resultado ha sido excelente, carga rápido, sin error en las fotos. Mi página contiene muchos elementos visuales, por lo que si carga mal el resultado a la vista es desastroso. Al refrescar la página carga algunas imágenes más, pero con esta velocidad parece una página antigua. ¿Qué puede influir? ¿Solución? Ayuda por favor

Muchas gracias

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/11/2022 3:36 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gema,

Verifica desactivar momentáneamente la compresión de autoptimize, a nivel de css y javascript, también si puedes desactivarlo mucho mejor, una vez que lo hagas verífica nuevamente, incluso puedes comentarnos para verificar si sigue pasando lo mismo.

Un saludo 🖐️ 

ResponderCitar
Respondido : 15/11/2022 3:41 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gema
 Gema
Usuario eminente
Captura de pantalla 2022 11 14 a las 19.44.30

 

He desactivado como me indicas, pero desafortunadamente da error, en un principio casi parecía, pero no. He entrado en navegación privada y el error persiste. Paso captura de pantalla a modo de ejemplo, cada vez y en cada teléfono la carga las imágenes es distinta y aleatoria, pero siempre errónea 🙁

IMG 58D67E476EF2 1
IMG 826FBB3177AA 1

 

ResponderCitar
Respondido : 15/11/2022 3:54 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gema,

Verifica desactivar todos los complementos de forma momentánea entonces para poder verificar que no sea un problema de compatibilidad adicional, nos puedes comentar si solo te pasa en esta página en específico? De ser así has validado los ajustes de dispositivos móviles?

Un saludo 🖐️ 

ResponderCitar
Respondido : 15/11/2022 3:59 am

Cursos Gratuitos WordPress

Gema
 Gema
Usuario eminente

@argenis. hola! Podrías especificarme a qué te refieres con desactivar todos los complementos? Mis conocimientos son básicos. El error ocurre en todas las páginas, salvo en la de contacto, que sólo tiene un formulario de contacto. Con lo de validar los ajustes en los dispositivos móviles te refieres a comprobar la maquinación en modo móvil? porque lo hemos ido comprobando a cada paso subido. Y en principio estaba todo ok, aunque es cierto que a veces volvía a dar errores  que en teoría estaba corregido, como por ejemplo el tamaño de las letras. No  entiendo cómo en Android carga bien en iPhone no 🙁

ResponderCitar
Respondido : 15/11/2022 10:29 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Gema,

Podrías especificarme a qué te refieres con desactivar todos los complementos?

En este caso mi compañero se refiere a desactivar los plugin que estan activos para validar si alguno de ellos es el causante de la repentina lentitud que experimentas

Por otra parte desde el asistente virtual stephan he podido apreciar que tienen unos errores

image

Pueden estar relacionados con el uso de recursos por lo que te recomiendo aumentar los parámetros de PHP al maximo https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos!

ResponderCitar
Respondido : 15/11/2022 11:01 pm

Gema
 Gema
Usuario eminente

Me refiero a que las imágenes salen deformadas, los márgenes no se mantienen y se ve mal. Las imágenes se meten dentro del móvil y desaparecen, cambian de tamaño y no guardan el mismo patrón que muestra el constructor de divi. En cada página cambia algo distinto, cargan las imágenes aleatoriamente, por cada página carga más o menos una foto que sale rápido, pero las demás no salen al entrar. Y lo que se ve en el Divi luego no es lo que sale en el móvil. Adjunto captura. El logotipo en la cabecera se ve también deforme. En el constructor sale bien pero luego en iPhone va fatal.

IMG 2630
IMG 2631
IMG 2632
IMG 2633

 

ResponderCitar
Respondido : 15/11/2022 11:39 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Gema, 

Gracias por las capturas, has visto mi comentario anterior?

Primero valida aumentando los parámetros de PHP

Luego si el problema persiste ve desactivando los plugins de tu sitio para validar que no sea alguno el que cause el error 

Si el problema persiste es necesario validar si estás utilizando algún tipo de fuente que no sea compatible con IOs

Saludos! 

ResponderCitar
Respondido : 15/11/2022 11:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gema
 Gema
Usuario eminente

¿Qué valores tendría que aumentar? Leí antes tu post pero me pierdo, no tengo muchos conocimientos. ¿aumento todos? ¿aumento de uno en uno? ¿qué valores son los recomendados? ¿alguno en especial para este problema? Porque pone que tampoco se recomienda aumentar todos los valores. 

las letras en principio que yo sepa son Google fonts

ResponderCitar
Respondido : 15/11/2022 11:56 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gema,

Verifica con estos valores php:

image

¿Puedes compartirnos una captura de como lo ves en el constructor? ¿Adicional has verificado el desactivar todos los complementos?

Un saludo 🖐️ 

ResponderCitar
Respondido : 16/11/2022 1:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Gema
 Gema
Usuario eminente

Muchas gracias, acabo de hacer los cambios, parece que va mejor. Confirmo estos días si la velocidad de carga es mejor 

Gracias!

ResponderCitar
Respondido : 17/11/2022 12:11 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gema,

Estupendo ya nos comentas, dejamos el tema abierto.

Un saludo 🖐️ 

ResponderCitar
Respondido : 17/11/2022 12:18 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación