Error version PHP Obsoleta  

 
Ivan
 Ivan
Estimable Member

Hola, me ha aparecido el siguiente mensaje una vez he actualizado AkeebaBackup:

OUTDATED PHP VERSION

You are using an outdated version of PHP which is not properly supported by Akeeba Backup. Please upgrade to PHP 5.3 or later as soon as possible. Future versions of Akeeba Backup will not work at all on PHP 5.2.

¿teneis pensado alguna actualización? ¿que debo hacer?.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/08/2012 12:11 pm
Mediterrania
 Mediterrania
Reputable Member

A mi me ha aparecido también desde hace unos dias.

Los anillos de tu vida están en nupcialix.es

ResponderCitar
Respondido : 30/08/2012 12:16 pm

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

El tema es que la última versión de Akeeba Backup, funciona en PHP 5.3. Si en el servidor donde tienes el sitio web, tiene la versión PHP 5.2 pues la última versión no funcionará correctamente.

Se puede mover la cuenta de hosting de un servidor a otro que tenga PHP 5.3, pero a valorar es que no tengáis ninguna extensión instalada que no funcione correctamente con PHP 5.3, o también puede ser el caso de algún Joomla! antiguo, que no funcione correctamente con esa versión.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/08/2012 12:26 pm
Ivan
 Ivan
Estimable Member

A mi me podeis migrar todo, pienso que tengo todo compatible.

ResponderCitar
Respondido : 30/08/2012 12:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ivan,

Este tipo de solicitud, tienes que realizar mediante ticket al departamento de soporte técnico.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/08/2012 12:49 pm

Por favor Iniciar Sesión o Registro