Virus en mi sitio web  

 
Raul Venegas
 Raul Venegas
Honorable Member

Hola.
el día de ayer estaba trabajando en mi web y justo dar de alta un nuevo módulo (que ya tenía instalado en el backend) llamado "pop image slider", (módulo que he puesto muchas veces y nunca me había dado problemas) al revisar en frontend del sitio me aparece un aviso de avast en color rojo que hay una amenaza. Al actualizar el sitio me aparece que la página no está disponible como dejo en la captura.

Una vez apagado el ordenador y volviendo a encenderlo accedo al sitio y este se ve pero incompleto y al revisar otras páginas o actualizarlo me vuelve a aparecer que la página no está disponible como les dejo en la captura, es decir que no me deja entrar. Esto también lo he probado desde el ordenador de mi esposa y ocurre lo mismo. Al hacer el analisis a través de avast me aparecen varios archivos que no pueden ser detectados por el anti virus.

Nota: "Al Backend puedo entrar sin problemas"

Creo que mi web ha sido atacada.

Espero no sea nada grave, sé que con vuestra ayuda nuevamente solucionaré mi problema.

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/07/2013 1:11 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envíe un ticket a soporte indicando esta incidencia para que puedas hacer una comprobación.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2013 1:15 pm

Cursos Gratuitos WordPress

Raul Venegas
 Raul Venegas
Honorable Member

Gracias Pablo, vengo llegando y veo que el sitio se ve en perfectas condiciones. De todos modos si vuelve a ocurrir enviaré un ticket a soporte.

Saludos.

ResponderCitar
Respondido : 04/07/2013 6:37 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por seguridad te recomiendo escanear tu web con Sucuri. Puedes hacerlo desde el siguiente enlace:

http://sitecheck.sucuri.net/scanner/

He pasado tu web y no ha detectado nada.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2013 6:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raul Venegas
 Raul Venegas
Honorable Member

Descubrí que hay un problema al dar de alta un nuevo módulo "pop image slider", una vez que lo doy de alta y lo publico se bloquea la web. Tengo otros módulos "pop image slider" instalados en mi web y no dan problema. Son los módulos de los videos que dejo en el siguiente link http://vendoarr-cp54.webjoomla.es/reservapartamento/index.php/suba-su-propiedad

que podré hacer con dicho módulo???.

Gracias por vuestra ayuda.

ResponderCitar
Respondido : 05/07/2013 3:23 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

En que sentido se bloquea la web?. He ejecutado unos de los vídeos y me funciona correctamente no visualizo algún bloqueo, que navegador estas utilizando?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/07/2013 3:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raul Venegas
 Raul Venegas
Honorable Member

Es al momento de dar de alta un nuevo módulo con esa extensión, me refiero a la extensión "pop image slider". Los que están funcionan correctamente.

Saludos.

ResponderCitar
Respondido : 05/07/2013 8:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Raul

Revisa tu archivo error_log, deberías tener un registro del error relacionado con esto.

Si no encuentras errores relacionados puedes hacer la consulta a través de tickets de soporte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/07/2013 8:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro