Actualizaciones II  

 
Agustín
 Agustín
Reputable Member

Contenido solo visible a usuarios registrados

 

This topic was modified hace 2 meses por Agustín
Citar
Respondido : 16/08/2020 6:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, tal como te comenté antes ve actualizando plugins, de preferencia uno a uno e ir verificando.

Sin embargo antes de hacer las actualizaciones, por seguridad realiza una copia de tu sitio con algún plugin de backups.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/08/2020 8:28 pm
Agustín
 Agustín
Reputable Member

@jmarreros

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 16/08/2020 11:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podría ser que los plugin sigan funcionando sin problemas a pesar de que no comenten explicitamente que estan preparados para WordPress 5.5

Por las dudas realizar una prueba antes en un clon, tal como te comenté puedes revisar el siguiente artículo:
https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html

PD. - Mejor sigue esta discusión en este hilo que al final es el mismo tema:

https://www.webempresa.com/foro/soporte-divi-en-espanol/actualizaciones-5

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/08/2020 12:04 am
Agustín
 Agustín
Reputable Member
Contenido solo visible a usuarios registrados

 

 

ResponderCitar
Respondido : 17/08/2020 10:10 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Agustín,

Tal como te comente en tu otro hilo de actualizaciones, están surgiendo problemas de compatibilidad a nivel de JQuery con la actualización 5.5 de wordpress por lo que revisa la respuesta que te comente en https://www.webempresa.com/foro/soporte-divi-en-espanol/actualizaciones-5 y nuevamente te recomiendo no actualizar el wordpress, lo mejor sería actualizar los complementos hasta que indiquen que ya son compatibles con 5.5 

Un saludo 🖐️ 

ResponderCitar
Respondido : 17/08/2020 10:20 pm

Por favor Iniciar Sesión o Registro