Breadcrumb muestra ruta incorrecta  

 
Miguel
 Miguel
Estimable Member

Buenas tardes:

Abro este nuevo tema para que nos centremos en solucionar este problema del Breadcrumb que parece estar relacionado con el de la página de tienda de Woocommerce que estamos tratando en otro tema (ver este otro tema Link a post de foro, solo visible a usuarios registrados)

El problema que tengo es que al hacer clic en el ítem de menú "Tienda" de la web Contenido solo visible a usuarios registrados el breadcrumb me muestra una ruta que no se corresponde con el sitio de la tienda donde se encuentra el usuario.

La ruta incorrecta que ve el usuario en el breadcrumb es: Inicio/Mamparas Premium/Mampara anti Covid-19 Gold 

La ruta correcta que debería ver sería: Inicio/tienda-mamparas-anti-covid-19/

¿Dónde puede estar el problema?

Citar
Respondido : 14/05/2020 6:50 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miguel,

¿Puedes verificar como se esta asignando la ruta de tus enlaces permanentes? Si es posible nos adjuntas una captura.

Esto puedes encontrarlo en Ajustes -> Enlaces permanentes.

Link a post de foro, solo visible a usuarios registrados

Selecciona la ruta como deseas este estructurado tus URL y verifica si con esto ya se visualiza de forma correcta

Un Saludo

ResponderCitar
Respondido : 14/05/2020 8:18 pm
Miguel
 Miguel
Estimable Member

Link a post de foro, solo visible a usuarios registrados

Hola, Karen:

Adjunto la captura, pero veo que esetá todo OK... no entiendo qué está pasando... 😩 

Con la única página que ocurre es con la de la tienda. El restro muestra bien la ruta en el breadcrumb.

Link a post de foro, solo visible a usuarios registrados

¡Gracias! 👍 

ResponderCitar
Respondido : 14/05/2020 8:43 pm
Bulmaro
 Bulmaro
Miembro Moderator

Hola,

Por favor, envíanos una captura de pantalla de WooCommerce > Ajustes > Productos -> Shop Page/Página de la tienda.

Posiblemente esté pareciendo así por que solo tienes una categoría creada, prueba tambien agregando otra categoría y asígnales un producto. 

Saludos. 

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 14/05/2020 10:56 pm
Miguel
 Miguel
Estimable Member

Hola, Bulmaro:

Tengo creadas 3 categorías, cada una de ellas con un producto. Ya os he enviado la captura que me pides (me la pidió tambien Karen) y está todo ok... yo diría que se trata de un error de configuración en el tema, la cosa es descubrir qué.

Gracias

ResponderCitar
Respondido : 14/05/2020 11:16 pm
Miguel
 Miguel
Estimable Member

Link a post de foro, solo visible a usuarios registrados

Perdona, Bulmaro, me cofundí. La captura que me pedías era diferente a la que me pidió Karen. En cualquier caso, como podrás ver en las imágenes que te adjunto, la configuración es correcta. A ver si conseguimos averiguar cuál es el problema.

Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados

Muchas gracias

ResponderCitar
Respondido : 14/05/2020 11:29 pm
Bulmaro
 Bulmaro
Miembro Moderator

Link a post de foro, solo visible a usuarios registrados

Hola Miguel,

Revisa en Páginas qué es lo que contiene la página Tienda, probablemente tengas dos o mas páginas con el mismo título, en concreto, no interesa localizar una pág. titulada "Tienda" y con Slug "tienda-mamparas-anti-covid-19".

Adicionalmente compartes una captura de pantalla de Woocommerce -> Status -> WooCommerce pages

Saludos

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 15/05/2020 3:00 am
Miguel
 Miguel
Estimable Member

Link a post de foro, solo visible a usuarios registrados

Buenos días:

He revisado todo y solo existe una página "Tienda" y con Slug "tienda-mamparas-anti-covid-19".

Te adjunto todas las capturas relacionadas.

Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados

¡Gracias!

ResponderCitar
Respondido : 15/05/2020 8:02 am
Bulmaro
 Bulmaro
Miembro Moderator

Link a post de foro, solo visible a usuarios registrados

Hola Miguel, 

Intenta intenta descubrir cuál de las páginas tiene como slug y no como nombre de página, revisa cada una de las páginas web (publicadas y no publicadas, cualquiera?

Saludos 😉

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 15/05/2020 10:40 pm
Miguel me gusta
Miguel
 Miguel
Estimable Member

Link a post de foro, solo visible a usuarios registrados

No te preocupes, Bulmaro. Al final decidí empezar de cero, aprovechando la experiencia que he ganado en esta semana. Ya tengo el nuevo diseño casi terminado, de momento, totalmente funcional y sin errores....Ahora voy con mucho cuidado ¡ Ojalá que siga así!

De momento lo estoy diseñando en una carpeta fuera de la raiz del sitio Contenido solo visible a usuarios registrados

Tengo experiencia de diseñar webs con Joomla de esta manera, pasándolas al public html con Akeeba Backup cuando están terminadas.

Por cierto ¿qué te parece Akeeba como plugin para copias de seguridad de WordPress? ¿lo ves bien o me recomendarías otro? En Joomla me ha ahorrado muchos quebraderos de cabeza.

¡Muchas gracias! 😉 👍 

ResponderCitar
Respondido : 15/05/2020 11:33 pm
Bulmaro
 Bulmaro
Miembro Moderator

Link a post de foro, solo visible a usuarios registrados

Hola Miguel, 

Excelente, me alegra que le buscaras una nueva solución 🙂

Akeeba es una buena herramienta, sin duda. Aunque en este caso, cuentas con la herramienta de Webempresa llamada SuperBackup -> gestionar-copias-seguridad-superbackup

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 16/05/2020 8:53 am
Miguel me gusta

Por favor Iniciar Sesión o Registro