Avisos
Vaciar todo

Constructor visual Divi no carga  

 
Antonio Carlos
 Antonio Carlos
Usuario eminente

Imposible poder editar un pagina con el constructor visual de divi activado.
No consigue que cargue.

Tengo la plantilla con licencia de vuestros packs y actualizada

Pueden ayudarme?

Contenido solo visible a usuarios registrados

Citar
Respondido : 01/05/2022 11:11 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Antonio, 

En este caso es muy posible que algún plugin te esté generando un conflicto, para verificarlo prueba desactivar todos los plugins y dejar solo los requeridos por tu tema, luego de ello verifica si el constructor carga de forma correcta, si es así, ve activando uno por uno mientras pruebas cuál ocasiona el conflicto. 

De igual forma prueba aumentar los parámetros de tu PHP al máximo permitido en tu cuenta de hosting y comprueba si con ello el constructor carga, puedes ver como cambiar los parámetros de PHP en la siguiente guía -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/#Parametros-PHP

También prueba purgar las caches y comprobar si al hacerlo el constructor carga de forma correcta. 

Revisa esto y nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 01/05/2022 2:19 pm
Antonio Carlos
 Antonio Carlos
Usuario eminente

Parece que es el plugin W3 Total Cache.

No se si me puedes recomendar el uso de otro que haga lo mismo y evite ese problema.

Saludos

 

ResponderCitar
Respondido : 02/05/2022 4:31 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Antonio,

Claro, puedes ver nuestra guia de autoptimize:

https://www.webempresa.com/blog/autoptimize-wordpress.html

El complemento lo tienes en la misma guia, igualmente te lo comparto:

https://es.wordpress.org/plugins/autoptimize/

Verifica si con este sucede lo mismo y nos comentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/05/2022 4:35 pm