Avisos
Vaciar todo

Las publicaciones del blog no se abre en otra pestaña  

 
Ana
 Ana
Usuario experto

Buenas tardes,

He creado un blog dentro de mi web, pero hay 2 cosas que no funcionan bien:

  1. Los post no se abren en otra pestaña. Adjunto pantallazo en el que puedo ver que sí lo he indicado.
  2. No se muestra la opción de dejar un comentario, a pesar de estar en la plantilla de la entrada. Tampoco aparecen los otros post en la parte inferior. adjunto puedes ver que en la plantilla sí aparecen.
    Bildschirmfoto 2022 04 29 um 14.41.54

     

¡Gracias por la ayuda!

 

Saludos

Ana

Bildschirmfoto 2022 04 29 um 14.36.07

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 29/04/2022 1:43 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana:

Los post no se abren en otra pestaña. Adjunto pantallazo en el que puedo ver que sí lo he indicado.

.- Edita el modulo Blog 

.- Selecciona la pestaña " Avanzado " y despliega ID y Clases CSS

.- En la Celda Clases CSS añade " we-module "

screenshot mary52.webempresa.eu 2022.04.29 15 57 14

.- Accede a Divi -> Opciones del tema.

.- Selecciona la pestaña " Integración "

.- Al final de la celda Agregar código al <body> añade lo siguiente:

<script>
jQuery(document).ready(function(){
jQuery(".we-module a").attr("target","_blank");
});
</script>

 

screenshot mary52.webempresa.eu 2022.04.29 16 00 55

No se muestra la opción de dejar un comentario

Tienes que añadir un modulo Comentarios de divi, si la pagina de las entradas las creaste con el generador de temas de divi, editas el cuerpo y añades un modulo Comentarios:

screenshot mary52.webempresa.eu 2022.04.29 16 18 27

Un saludo

 

ResponderCitar
Respondido : 29/04/2022 3:19 pm
Ana
 Ana
Usuario experto

Buenas tardes Pepe,

 

Gracias por tu respuesta y ayuda. El tema de abrirse en una nueva pestaña ya está solucionado.

 

El tema de los comentarios sigue sin mostrárseme a pesar de de tenerlo creado en la plantilla del generador de temas de Divi.

 

Saludos,Ana

ResponderCitar
Respondido : 29/04/2022 4:04 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana, 

En este caso verifica si tienes activa la opción de permitir comentarios en las entradas desde el apartado Ajustes -> Comentarios

image

De igual forma debes verificar que en las nuevas entradas que creas y las que tienes creadas permitas los comentarios

image
image

Revisa esto y nos comentas como ha ido todo

Un Saludo 

 

 

ResponderCitar
Respondido : 29/04/2022 5:05 pm