Avisos
Vaciar todo

Crear Child Theme  

 
Manuel
 Manuel
Usuario eminente

Hola,

He creado un child theme de Divi pero al activarlo me ha desconfigurado la web.

He seguido estos pasos: https://www.webempresa.com/blog/crear-temas-hijo-child-themes-en-wordpress.html

Gracias,

Citar
Respondido : 09/07/2020 10:25 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Manuel,

¿Puedes indicarnos cual es la URL de tu consulta? de esta forma podemos verificar con mayor detalle lo que nos comentas.

Un Saludo

ResponderCitar
Respondido : 09/07/2020 1:37 pm
Manuel
 Manuel
Usuario eminente

@karen

Claro, www.grupodeca.com, esa es.

Actualmente tengo activada la plantilla Divi original

Gracias

Esta publicación ha sido modificada el hace 5 meses por Manuel
ResponderCitar
Respondido : 09/07/2020 3:53 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Manuel,

Entiendo, puedes enviarnos una captura con el error que se muestra cuando intentas activar tu tema hijo?

Es posible que cuanto generaste esta tema hijo tenias activo el que viene por defecto cuando realizas la instalación desde los instaladores de webempresa.

Te explico un poco, cuando realizas una instalación rápida de wordpress desde los instaladores se genera de forma automática el tema hijo para tu sitio web, de esta forma ya esta creado y si necesitas realizar cambios puedes ejecutarlos desde este tema.

Screenshot(358)

Es posible que cuando generaste este nuevo tema hijo tuvieras activo el tema hijo que se genera por defecto y por ese se genere algún error.

Si es así, y deseas generar otro tema hijo en este caso debes comprobar tengas activo el tema padre Divi y luego seguir las instrucciones que muestra el articulo.

Al finalizar todo el proceso debe mostrarte algo parecido a esto

Screenshot(358)

Comprueba si es esto lo que puede estar causando el conflicto y nos comentas.

Un Saludo

 

ResponderCitar
Respondido : 09/07/2020 5:00 pm
Manuel
 Manuel
Usuario eminente

@karen

Tenía el Divi actualizado y acttivado. Luego generé el Child, y me sale así cuando activo el Child:

(No sé cómo insertar imagenes aquí)

ResponderCitar
Respondido : 09/07/2020 5:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si tienes algún plugin de cache es posible que tras activar el tema hijo tengas que desactivar o limpiar la cache generada por el plugin.

Si por alguna razón se generó mal el tema hijo prueba hacerlo con un plugin, generas el tema y luego desinstalas el plugin, evalúa este por ejemplo:
https://wordpress.org/plugins/child-theme-generator/

Actualmente veo que tu sitio carga correctamente.

Saludos.

ResponderCitar
Respondido : 09/07/2020 5:43 pm