Divi builder  

 
ALBERTO
 ALBERTO
Estimable Member

De repente entrando en un dominio ha desaparecido el plugin Divi Builder. Le ha vuelto a instalar pero no se activa. Se me ocurre que esto pueda ser debido a que tenía el plugin contratado con Elegant Themes y ahora tengo el plan WP Fácil...entonces quizás tenga que meter otra API...

Link a post de foro, solo visible a usuarios registrados
Link a post de foro, solo visible a usuarios registrados

 

Citar
Respondido : 07/07/2020 1:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto

¿ Revisaste lo del upload path como te indicaron en el ticket que tienes abierto ?

Tienes un consumo elevado de CPU y esto hace que se caiga la web y que tengas problemas, este consumo puede venir por el Upload o un plugin que este constantemente haciendo peticiones pero me decanto por el upload path.

Link a post de foro, solo visible a usuarios registrados

 

Soluciona primero lo que te indico y luego vemos los otros problemas que tienes, es posible que todo esté relacionado.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/07/2020 2:42 pm
ALBERTO
 ALBERTO
Estimable Member

Link a post de foro, solo visible a usuarios registrados

Si, como te he contestado en el otro ticket, ya lo he corregido...y si veo que el CPU sigue lleno...

ResponderCitar
Respondido : 07/07/2020 4:20 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alberto,

Veo que tu sitio web ya carga con normalidad, esto quiere decir que solucionaste el error de la carga del constructor de DIVI?

Link a post de foro, solo visible a usuarios registrados

Un Saludo

ResponderCitar
Respondido : 07/07/2020 4:34 pm
ALBERTO
 ALBERTO
Estimable Member

Hola.

Después de solucionar el problema del uploadpath, sigue sin aparecer el constructor Divi...Como indiqué al principio el plugin no se carga....

ResponderCitar
Respondido : 08/07/2020 11:34 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

Ok, lo de el Upload era paar evitar esa carga de CPU que tenias y que podría provocar lo de los errores 500 que comentamos.

Se me ocurre que esto pueda ser debido a que tenía el plugin contratado con Elegant Themes y ahora tengo el plan WP Fácil...entonces quizás tenga que meter otra API...

No tiene nada que ver, en el hosting de WPFacil puedes tener tanto divi con tu licencia o una instalación de WPFacil que tiene la api de webempresa.

Lo normal es que tengas una instalación con la Key de Webempresa ( Estas api no se pueden facilitar ya que son de webempresa y no es pueden compartir ) y con eso te evitas el tener que pagar la licencia de Divi todos los años ya que tu plan incorpora la licencia de Divi.

 

Divi en sus últimas versiones no incorpora el constructor como un plugin más y es parte de la plantilla.

En el menú de WordPress verás un nuevo elemento que es Divi:

Link a post de foro, solo visible a usuarios registrados

 

sobre la captura que muestra lo que te indica es que ese producto está editado con Divi y que pulses en el botón si quieres editarlo con Divi:

Link a post de foro, solo visible a usuarios registrados

 

Si al final te decides por una nueva instalación con WPFacil, puedes seguir los pasos de esta entrada del foro:

-> Link a post de foro, solo visible a usuarios registrados

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/07/2020 3:49 pm

Por favor Iniciar Sesión o Registro