Avisos
Vaciar todo

[Resuelto] Editor bloques DIVI  

 
ALBERTO
 ALBERTO
Honorable Member

Creo recordar que ya me ha pasado anteriormente...cuando voy a trabajar en una página me sale esta interface...cuando voy a editar en DIVI builder sólo me sale el constructor visual...no puede editar con el editor de bloques de DIVI...

Captura de pantalla 2020 10 12 a las 10.36.56

 

Citar
Respondido : 12/10/2020 9:40 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alberto,

Para activar el editor de bloques del constructor prueba instalar el plugins de Editor Clasico, al instalarlo y activarlo cuando edites tu pagina debe mostrarse de la siguiente forma.

imagen

Comprueba esto y nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 12/10/2020 9:58 am
ALBERTO
 ALBERTO
Honorable Member

Ya lo he resuelto...he activado el plugin de editor clásico

ResponderCitar
Respondido : 12/10/2020 10:41 am
ALBERTO
 ALBERTO
Honorable Member

Ahora el problema es que no me deja guardar los cambios....

Captura de pantalla 2020 10 12 a las 11.21.22

 

ResponderCitar
Respondido : 12/10/2020 10:42 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alberto,

Comprueba los parámetros que tienes en tu PHP para esta web, y modificalos por ejemplo

Screenshot

Te comparto la siguiente guía donde te mencionan como puedes verificar estos parámetros de tu versión php -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/#parametros-php

Si continua con el error te recomiendo abras una nuevo tema para ello, de esta forma podemos mantener un control sobre el hilo y ayudarte con mayor detalle.

Un Saludo

ResponderCitar
Respondido : 12/10/2020 11:20 am
ALBERTO
 ALBERTO
Honorable Member

Nada...no se guardan los cambios...he cambiado a la versión 7.4 por si resultaba...así esta los para metros:

Captura de pantalla 2020 10 12 a las 12.26.06
ResponderCitar
Respondido : 12/10/2020 11:29 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alberto,

Comprueba si algún plugin puede ocasionar el error, prueba desactivar todos y dejar solo los requeridos por tu theme y divi. Luego ve activado uno por uno hasta determinar si alguno causa este conflicto.

Nos comentas como ha ido

PD: Abre un nuevo hilo para este tema, de esta forma podremos ayudarte con mayor detalle lo que puede estar sucediendo.

Un Saludo

ResponderCitar
Respondido : 12/10/2020 11:37 am
ALBERTO
 ALBERTO
Honorable Member

@karen

Ok ...solucionado.

 

Gracias

ResponderCitar
Respondido : 12/10/2020 12:19 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alberto,

Nos alegra que se solucionara el inconveniente, si tienes alguna otra consulta recuerda que puedes abrir un nuevo tema y con gusto lo atenderemos.

Un saludo 🖐️ 

ResponderCitar
Respondido : 12/10/2020 12:21 pm