Avisos
Vaciar todo

Editor de texto  

Página 1 / 2
 
Miguel Angel
 Miguel Angel
Usuario eminente

Hola, he perdido el editor de texto. 

Inserto un módulo de texto, pero cuando voy a editar el texto me falta el editor visual, solo puedo editarlo con el código de texto. El tema está actualizado de hoy mismo, creí que con la actualización se solucionaría pero no ha sido así. He revisado la configuración DIVI pero creo que está todo correcto ¿Alguna idea de solución?

Adjunto captura

cap1 copia

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 16/03/2021 8:24 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Verifica activando el Menú lateral de wordpress Divi > support center > Safe mode, verifica una vez activo esto si sigue sin mostrarse.

Nos comentas como te va, un saludo 

ResponderCitar
Respondido : 16/03/2021 8:34 pm
Miguel Angel
 Miguel Angel
Usuario eminente

@argenis Hola. Lo he activado y se pierde todo el diseño de la página, textos, colores... Si lo desactivo vuelve a ser todo normal...

Aparte, cuando edito el texto se desplaza muy lentamente, con mucho retardo al escribir... 

Gracias y saludos

 

ResponderCitar
Respondido : 16/03/2021 8:51 pm
Miguel Angel
 Miguel Angel
Usuario eminente

También he probado a activarlo y probar si está el editor de texto pero sigue sin aparecer...

ResponderCitar
Respondido : 16/03/2021 8:53 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Entiendo que se pierda la visual sin embargo esto es para validar que te funcione en ese modo, si lo hace entonces es por que un complemento está interfiriendo en el funcionamiento de este módulo.

En este vaso entonces ve desactivando complementos, lo ideal es desactivarlo todos dejar únicamente los necesarios para que funcione Divi, de esta forma se valida si es un complemento que interfiere.

Verificalo  y nos comentas un saludo 🖐️ 

ResponderCitar
Respondido : 16/03/2021 9:20 pm
Miguel Angel
 Miguel Angel
Usuario eminente

@argenis Hola. Estoy viendo que también aparece este mensaje:

La instalación no se ha podido verificar, seguramente porque esta instalación no apunta su dominio al servidor. Posiblemente algunas funciones no estén disponibles.

Pero yo creo que está todo correcto, el dominio apunta al servidor y funciona todo correcto... 

ResponderCitar
Respondido : 16/03/2021 9:34 pm
Miguel Angel
 Miguel Angel
Usuario eminente

Hola. Perdona, el mensaje aparece en el apartado Wordpress center del Cpanel. 

ResponderCitar
Respondido : 16/03/2021 9:36 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

No veo que respondieras a lo que te he preguntado, disculpa que te lo pregunte nuevamente pero al activar el safe mode, comentas que se pierde el diseño pero en este modo si se muestra el editor de texto visual?

Comentanos para saber cómo proceder, un saludo 🖐️ 

ResponderCitar
Respondido : 16/03/2021 9:44 pm
Miguel Angel
 Miguel Angel
Usuario eminente

@argenis  Hola, si, te he contestado, si lo activo tampoco aparece el editor. 

Estoy en cpanel, en la herramienta wpcenter, y como te comento, cuando voy a configuración del wordpress me aparece el mensaje:

La instalación no se ha podido verificar, seguramente porque esta instalación no apunta su dominio al servidor. Posiblemente algunas funciones no estén disponibles.

Pero no veo donde está el fallo, he revisado el dominio y apunta al servidor correctamente... 

ResponderCitar
Respondido : 16/03/2021 9:50 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Entiendo que se muestre este error pero todo lo relacionado a dominio y hosting debes enviar un ticket para que le den el trato respectivo, por otro lado previo a la actualización que comentas veías respectivamente el boton de visual en el editor?

Puede ser un problema de incompatibilidad, veo que tienes version php 7.4 trata bajarla a 7.3 y verificar nuevamente si se ve de forma correcta esto que no se muestra.

Un saludo 🖐️ 

ResponderCitar
Respondido : 16/03/2021 9:56 pm
Miguel Angel
 Miguel Angel
Usuario eminente

Hola. He probado a bajar la versión de php pero sigue todo igual. Probaré a enviar ticket al servicio técnico porque creo que el problema viene de ahí. Gracias por todo y saludos

ResponderCitar
Respondido : 16/03/2021 10:04 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Estupendo igualmente vamos a dejar el tema abierto por si de ticket te comentan que debes hacer algo a nivel del cms.

Un saludo 🖐️ 

ResponderCitar
Respondido : 16/03/2021 10:10 pm
Miguel Angel
 Miguel Angel
Usuario eminente

@argenis Hola. He solucionado lo del mensaje que aparecía: 

La instalación no se ha podido verificar, seguramente porque esta instalación no apunta su dominio al servidor. Posiblemente algunas funciones no estén disponibles.

Ya no aparece pero tampoco se ha solucionado el editor de texto... 

ResponderCitar
Respondido : 16/03/2021 10:23 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Veo que tienes aun la versión 7.4 de php según el asistente virtual stephan, verifica el bajarlo a 7.3 y una vez en 7.3 activa el safe mode, para confirmar en un entorno donde no interfiera el código e incompatibilidades del mismo.

Una vez realizado esto si aun sigue sin verse verifica el instalar este complemento > https://wordpress.org/plugins/enable-jquery-migrate-helper/ , verifica esto y nos comentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 16/03/2021 10:54 pm
Miguel Angel
 Miguel Angel
Usuario eminente

@argenis Hola. Baje a la versión php 7.3, active modo "Safe", probé el editor de texto y sigue todo igual. 

El tema es que antes funcionaba todo correcto. Esta web estaba en otro hosting de otra cuenta que tengo aquí en webempresa. Lo que hice fue migrarla a este hosting con la herramienta de migración que tienen webempresa. Tras la migración se ha producido el error, ya no se puede editar text ¿Puede ser que algo ha fallado en la migración?

Gracias y saludos

ResponderCitar
Respondido : 16/03/2021 11:18 pm
Página 1 / 2