Formulario de contacto  

Página 1 / 2
 
Carlos
 Carlos
Usuario eminente

Hola. Muy buenos días.

Estoy creando un formulario de contacto desde el modulo de divi y la apiencia es la deseada, pero el funcionamiento no lo es.

Estoy usando la dirección de correo de mi empresa. es un correo de gmail: Info@mannagelats.com que ha funcionado siempre sin problemas, pero no recibo nada al hacer pruebas desde el formulario y tampoco da la repuesta predeterminada de Su correo ha sido enviado, bla, bla, bla.

Qué estaré haciendo mal?

Gracias

Citar
Respondido : 27/08/2020 11:23 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

puedes indicar la URl de la instalación ?

Si reviso mannagelats no veo que tengas instalado divi ¿ estás utilizando la URL temporal ?

En el módulo de contacto de divi tienes que añadir el correo en que quieres recibir los datos:

screenshot joomlero cp95.webjoomla.es 2020.08.27 12 53 07

 

Revisando veo que no tienes la cuenta de correo creada.

.- Accede a tu cuenta de cpanel y revisa si tienes creada la cuenta de correo info@tudominio.xxx

En esta guía tiene información de como crear la cuenta:

-> https://guias.webempresa.com/preguntas-frecuentes/crear-cuentas-correo/

 

Puedes acceder a tu cuenta de cpanel desde tu área de clientes:

-> https://guias.webempresa.com/preguntas-frecuentes/como-acceder-a-cpanel

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 27/08/2020 11:59 am
Carlos
 Carlos
Usuario eminente

@pepesoler

Gracias por tu respuesta.

En primer lugar, si. estoy preparando una nueva página desde el temporal con Divi.

En segundo lugar y por lo que h entendid de tu respuesta, quiere decir que solo funciona con un mail creado específicamente para y desde mi dominio, ¿es así?

¿no funciona con un mail de google empresa?

Gracias

 

Carlos

ResponderCitar
Respondido : 28/08/2020 10:16 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

¿no funciona con un mail de google empresa?

Si, puedes utilizar una cuenta usuario@gmail.com pero me indicas que utilizas " Info@mannagelats.com " que es una cuenta de correo de tu dominio.

Si quieres utilizar una cuenta de tu dominio tienes que tenerla creada en tu cuenta de cPanel:

->   https://guias.webempresa.com/preguntas-frecuentes/crear-cuentas-correo/

Una vez la tengas creada puede configurar Gmail para recir los corrwos desde la plataforma de Gmail o desde cualquier gestor de correos.

-> https://www.webempresa.com/blog/configurar-gmail-para-cuentas-de-correo-de-tu-hosting.html

 

O puedes gestionarlo directamente desde Webmail:

-> https://guias.webempresa.com/preguntas-frecuentes/acceder-al-correo-webmail/

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/08/2020 11:52 am
Carlos
 Carlos
Usuario eminente

Hola. Buen fin de semana.

He creado el correo tal como me indicaste desde webempresa (desechando el de google empresa), pero aún no logro que funcione. De hecho, me envío correos desde otro mail a la nueva dirección y me da este mensajes:

No se ha encontrado la dirección

Tu mensaje no se ha entregado a mail@mannagelats.com porque no se ha encontrado la dirección o esta no puede recibir correo.

La url de la nueva página es: http://mannagel-cp47.wordpresstemporal.com/mannagelats/

Gracias.

ResponderCitar
Respondido : 29/08/2020 9:39 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

Ok, veo que se generan errores de java:

screenshot nimbus capture 2020.08.29 12 17 47

 

Prueba a desactivar el plugin Autoptimize y revisa si se puede mandar el formulario.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/08/2020 11:19 am
Carlos
 Carlos
Usuario eminente

Gracias Pepe. Aún desactivándolo no funciona.

El Botón de enviar no hace nada y no recibo el correo de prueba.

 

ResponderCitar
Respondido : 29/08/2020 11:27 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola carlos.

Le pedí a un compañero de hosting que eliminará los residuos de caché de autoptimize y veo que ya se mandan los formularios:

screenshot mannagel cp47.wordpresstemporal.com 2020.08.29 12 54 02 (1)

 

Un saludo

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/08/2020 11:55 am
Carlos
 Carlos
Usuario eminente

@pepesoler

Gracias Pepe
He recibido tu mensaje.
Sin embargo, desde mi web yo aún no logro enviar un mensaje e hice una nueva prueba desde gmail y me da un mensaje de error que dice :550 5.1.1 The email account that you tried to reach does not exist.

Debo estar dejando un cabo suelto que no entiendo que es.

Tal vez deba borrar el formulario y crearlo de nuevo.

Carlos

ResponderCitar
Respondido : 29/08/2020 12:50 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

 desde mi web yo aún no logro enviar un mensaje

Es posible que se apor tema de cache de navegador.

Prueba con el navegador en privado:

-> https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=es

 

desde gmail y me da un mensaje de error que dice :550 5.1.1 The email account that you tried to reach does not exist.

Añadiste la cuenta en Gmail ?

-> https://www.webempresa.com/blog/configurar-gmail-para-cuentas-de-correo-de-tu-hosting.html

 

Si tienes configurada la cuenta en Gmail como te indico en el enlace, revisa si puedes enviar correos desde Gmail.

Si vieras que no se envia, realiza una prueba enviando un correo desde WebMail.

.- Accede a tu cuenta de cpanel -> Cuentas de correo.

.- Selecciona " Check Email " de la cuenta de correo que quieres comprobar:

screenshot cp47.webempresa.eu 2083 2020.08.29 14 11 19

.- Selecciona " Roundcube " y pulsa en el botón " Open "

screenshot cp47.webempresa.eu 2096 2020.08.29 14 13 04 (2)

 

Comprueba si desde webmail puedes enviar y recibir en esa cuenta.

 

Un saludo

 

 

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/08/2020 1:17 pm
Carlos
 Carlos
Usuario eminente

@pepesoler

Hola Pepe.

Perdona que no seguí la conversación ayer porque tuve otros temas entre manos.

He probado de enviar un correo desde la cuenta a mi correo personal. Desde Roundcube dice haber salido, pero yo no lo recibí en gmail.

Igual ayer te respondí uno que me enviaste de prueba y tampoco me consta que lo hayas recibido.

En cuanto a añadir la cuenta a Gmail, me da un error que no me permite seguir el proceso.

ResponderCitar
Respondido : 30/08/2020 10:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

pero yo no lo recibí en gmail.

Pero tienes añadida la cuenta mail@mannagelats.com en Gmail.

En cuanto a añadir la cuenta a Gmail, me da un error que no me permite seguir el proceso.

Si no añades la cuenta en Gmail no podrás recibir ni mandar correos desde Gmail ¿ Que error es el que te indica ?

 

Te explico, las cuentas de tu dominio tienes que tenerlas añadidas en Gmail paar poder recibir el correo desde Gmail.

.- Accede a Gmail y pulsa en el icono de " Configuración "

screenshot mail.google.com 2020.08.30 12 37 03

.- Selecciona la pestaña " Cuentas e Información "

.- Pulsa en " Añadir Nueva Cuenta "

screenshot mail.google.com 2020.08.30 12 40 26

.- Añade la cuenta que quieres gestionar desde gmail y pulsa en " Continuar "

screenshot mail.google.com 2020.08.30 12 44 12 (1)

.- Selecciona " Importar correos electrónicos de mi otra cuenta (POP3) " y pulsa en " Siguiente "

En este apartado es donde te pide los datos Pop3 de tu cuenta " usuario y Contraseña "

screenshot mail.google.com 2020.08.30 12 48 40

 

Los datos los puedes encontrar en tu cuenta de cPanel:

-> https://guias.webempresa.com/preguntas-frecuentes/datos-configuracion-una-cuenta-correo-cpanel/

 

Tienes que añadir los datos que te pide para la cuenta que quieres añadir en Gmail.

 

Una cosa es Gmail y otra las cuentas que tengas de tu dominio, lo que permite Gmail es gestionar las cuentas de tu dominio en su plataforma pero no tiene nada que ver las cuentas de gmail con las de tu dominio.

 

ayer te respondí uno que me enviaste de prueba y tampoco me consta que lo hayas recibido

Las cuentas que utilizo son ficticios, no existen, nosotros no podemos dar cuentas de correo.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/08/2020 11:53 am
Carlos
 Carlos
Usuario eminente

@pepesoler

Gracias por tu paciencia.

Me pongo en ello, nuevamente, y te digo algo.

ResponderCitar
Respondido : 30/08/2020 11:58 am
Carlos
 Carlos
Usuario eminente

@pepesoler

Hago lo que me dices, pero me sale este error

error

ResponderCitar
Respondido : 30/08/2020 12:32 pm
Carlos
 Carlos
Usuario eminente

Dice:

"El servidor ha devuelto el error "Missing +OK response upon connecting to the server: * OK [CAPABILITY IMAP4rev1 SASL-IR LOGIN-REFERRALS ID ENABLE IDLE NAMESPACE LITERAL+ AUTH=PLAIN AUTH=LOGIN] Dovecot ready."

ResponderCitar
Respondido : 30/08/2020 12:33 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro