Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Han desaparecido los costes de envío en los pedidos  

 
Sergio
 Sergio
Usuario eminente

Buenas tardes,

Acabo de recibir un pedido de un cliente que no cumplía con las condiciones de envío gratuito y he visto que no se le ha cobrado el envío. Me he metido a hacer una prueba de compra y efectivamente no se aplican las condiciones de costes de envío en ningún caso ni país de todos los que están definidos en Woocommerce. Ha sido algo raro ya que llevamos años con la tienda y nunca nos había pasado, y no hemos tocado ni actualizado nada.

La configuración de envíos está todo correcto:

image

¿Alguna idea de por dónde buscar el fallo?

Muchas gracias

Contenido solo visible a usuarios registrados

Respondido : 15/09/2023 2:17 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Prueba lo siguiente:

.- Accede a WooCommerce -> Ajustes -> Envíos.

.- Edita la zona donde tienes el envío gratuito y lo desactivas.

Revisa si se muestra los portes cuando realizas un pedido.

Si se muestra:

.- Vuelve activar el envio gratuito.

.- Accede a WooCommerce -> Ajustes generales y en Ubicación del cliente por defecto selecciona " Pais/región de la tienda " o tambien puedes probar con " Sin ubicación por defecto "

Revisa si se muestran los portes.

 

Un saludo

 

 

Respondido : 15/09/2023 3:23 pm

Sergio
 Sergio
Usuario eminente

Buenas tardes,

Muchas gracias. Parece que ya se ha resuelto siguiendo esos pasos.

Un saludo

Respondido : 15/09/2023 3:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Genial, me alegra que lo solucionaras 😀 

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un Saludo

Respondido : 15/09/2023 3:59 pm