HI en DIVI  

 
Javier
 Javier
Usuario activo

Hola,

Desde que he instalado DIVI he visto que automáticamente algunos títulos de mi theme para cada página o entrada están configurados en H1, También he visto que el título H1 que escribes en wordpress no se muestra en el artículo para el usuario. Como no quiero tener varios H1 por problemas obvios de SEO, mis preguntas son:

1- ¿Cómo saber cuantos H1 tengo en cada artículo? Supongo que tendría que mirar el código html. Si es correcto, ¿cómo y dónde lo miro? Lo he intentado en mi cpanel dentro de los archivos del dominio pero no lo encuentro.

2- Aunque no se muestre el título H1 que escribes en wordpress en el artículo en cuestión, ¿google lo identifica como el H1 de la página? Supongo que sí, pero me quiero asegurar.

Un saludo,

Javier

Citar
Respondido : 09/09/2020 8:28 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Para que dominio es la consulta ?

Veo que tienes varios dominio y no se exactamente a qué dominio haces referencia.

 

Un saludo

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/09/2020 12:34 pm
Javier
 Javier
Usuario activo

Hola Pepe

https://touronline.org/

 

ResponderCitar
Respondido : 09/09/2020 2:04 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier,

He comprobado tu sitio web y veo que tienes añadido un h1 vació encima de tu titulo, es este el h1 adicional que mencionas se agrego?

Sin título

Verifica dentro de las opciones de constructor si tienes un elemento adicional que esta vació y esta asignado como etiqueta un h1

Quedamos muy atentos como ha ido todo

Un Saludo

 

ResponderCitar
Respondido : 09/09/2020 2:30 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Veo que el h1 se muestra en el título.

screenshot nimbus capture 2020.09.09 15 32 44

 

No veo que se muestre en ninguna parte más del cuerpo de la página.

 

Puedes revisarlo con el inspector del navegador.

Por ejemplo en Chrome:

Pulsa en el icono superior del personalizador:

screenshot nimbus capture 2020.09.09 15 36 06

.- Selecciona Más Herramientas -> herramientas para desarrolladores.

Captura de pantalla 2020 09 09 a las 15.37.54

.- En la pestaña " Elements " veras el HTML que genera y las etiquetas que tienes en cada encabezado.

screenshot nimbus capture 2020.09.09 15 43 40

 

Un saludo

 

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/09/2020 2:45 pm
Javier
 Javier
Usuario activo

@karen

Hola Karen,

He investigado en el constructor de la página en Divi. Te adjunto las capturas de lo que veo. El H1 donde pone head, sigue sin salir nada, y he revisado en el constructor y no he visto ningún sitio con H1 vacío. El único sitio donde he visto que me pone por defecto H1 es en texto de subtítulo y no me deja cambiarlo, pero he revisado sólo el texto y sólo está en H1 lo del principio donde pone "tour online en español".

La historia es que no se si al poner en wordpress el título de nuevo en wordpress dónde se pone el H1 de toda la vida, me saldrá como duplicado. Ya he probado a hacer eso y lo de head sigue vacío y no he visto nada que haga una referencia a un H1, pero el H1 actual tampoco lo encuentro revisando el código HTML.

Un saludo,

Javier

 

ResponderCitar
Respondido : 10/09/2020 2:27 pm
Javier
 Javier
Usuario activo

@pepesoler

Gracias por la información, Pepe. Ahora ya sé que la cosa no anda tan mal, no obstante, sigo sin resolver mi duda de si al poner como H1 el título normal donde se pone en wordpress de toda la vida, se me duplicaría el H1 o no. Porque en la página no sale. He probado a hacerlo y no encuentro en H1 porque a mi el código HTML creo que me sale distinto a la captura que me muestras.

ResponderCitar
Respondido : 10/09/2020 2:41 pm
Javier
 Javier
Usuario activo

@pepesoler

Por cierto os he adjuntado las capturas de pantalla correspondientes pero no me deja enviarlas me pone unknown error. He probado a meterlas en photoshop y cambiar el formato y todo pero nada, he visto el tamaño y es menor del indicado, he probado a meter otras fotos y tampoco me deja.

ResponderCitar
Respondido : 10/09/2020 3:02 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier,

No veo que tu h1 se este duplicando en este momento, he verificado y ya no veo la etiqueta h1 que antes se encontraba vacía. Igualmente he comprobando y no veo mas h1 asignados en tus paginas que las del titulo inicial.

De igual forma he realizado un análisis de tu sitio web y veo que el heading se esta asignado de forma correcta y que la estructura de tu sitio web solo muestra una etiqueta h1

Screenshot

También para adjutar las imágenes si no logras subirlas puedes subirla en la nube a través de dropbox por ejemplo y compartirnos la URL donde podemos visualizarlas.

Un Saludo

 

ResponderCitar
Respondido : 10/09/2020 3:12 pm

Por favor Iniciar Sesión o Registro