Avisos
Vaciar todo

Mi web no se visualiza  

 
Sergio
 Sergio
Usuario experto

Buenas tardes, ¿Porqué mi página no se ve correctamente?

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 27/11/2020 1:28 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

Puedo ver que se visualiza como lo hacia previamente en esta consulta que hiciste hace 3 días > https://www.webempresa.com/foro/soporte-divi-en-espanol/mi-pagina-no-se-visualiza-bien#post-375660.

Has realizado los cambios que se te sugirieron para solventar el problema:

Hola Sergio, 

Es una posibilidad sin embargo es posible que el error se encuentre directamente relacionado con el tema, para actualizar el tema debes tener activas las claves de Nombre de usuario y Clave API.

De igual forma si ahora te funciona el sitio web con el plugin de  Enable jQuery Migrate Helper puedes dejarlo activo por el momento, sin embargo ten en cuenta que a futuro puede presentarse otros errores que debes resolver probablemente actualizando tu tema.

Un Saludo

Prueba y nos comentas, también si tienes un plugin de cache vacía esta misma 

Un saludo 🖐️ 

ResponderCitar
Respondido : 27/11/2020 1:38 pm
Sergio
 Sergio
Usuario experto

@argenis si, exacto. Introducí mi nombre y la clave API y me sigue saliendo asi. Por los plugins tampoco es, entonces porque no se visualiza?

ResponderCitar
Respondido : 27/11/2020 2:55 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio,

Disculpa si no logro comprender bien la consulta, puedes indicarnos que clave API y nombre haz ingresado? si es posible envianos una captura de esta forma podremos verificar con mayor detalle lo que nos comentas

Un Saludo

ResponderCitar
Respondido : 27/11/2020 2:59 pm
Sergio
 Sergio
Usuario experto

@karen he ingresado el nombre de usuario y la clave API del tema Divi para poder actualizarlo. Como me comentabas el otro día, que podía ser problema del tema. Pero ahora ya esta actualizado y me sigue pasando lo mismo.

Captura de pantalla 2020 11 27 a las 16.03.15
ResponderCitar
Respondido : 27/11/2020 3:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Revisando vemos que hay problemas de JS:

screenshot nimbus capture 2020.11.27 16 23 30

Esto hace que no cargue bien la pagina.

 

Revisando por que puede venir veo estos errores:

[27-Nov-2020 15:34:37 UTC] PHP Warning: require_once(/home2/emotion3/public_html/emotionalsports.com/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php): failed to open stream: No such file or directory in /home2/emotion3/public_html/emotionalsports.com/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/theme-builder.php on line 47
[27-Nov-2020 15:34:37 UTC] PHP Fatal error: require_once(): Failed opening required '/home2/emotion3/public_html/emotionalsports.com/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php' (include_path='.:/opt/alt/php74/usr/share/pear') in /home2/emotion3/public_html/emotionalsports.com/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/theme-builder.php on line 47

 

El primero y el segundo error están relacionados, tienes que consultar con el soporte de Divi ya que son archivos que se tendrían que haber actualizado y no es así.

 

Otra opción es que restaures la instalación a un punto donde cargaba bien, puedes restaurar una copia desde tu cuenta de cPanel:

-> https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

 

Un saludo

 

ResponderCitar
Respondido : 27/11/2020 4:00 pm
Sergio
 Sergio
Usuario experto

@pepesoler no entiendo muy bien como restaurar la copia desde el cpanel, he descargado una copia completa del superbackup del dia de ayer, ahora donde debo subir ese archivo?

ResponderCitar
Respondido : 27/11/2020 10:42 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@infoemotionalsportgmail-com

Hola Sergio, 

En el artículo que te compartió @Pepe ->copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html se explica cómo restaurar la web por completo a un punto anterior en el que recuerdes que tu web funcionaba correctamente, te comparto otra guía que puede serte de utilidad -> gestionar-copias-seguridad-superbackup

Saludos 🙂

ResponderCitar
Respondido : 27/11/2020 11:45 pm
Sergio
 Sergio
Usuario experto

@bulmaro-webempresa he realizado la restauración de la copia de seguridad, pero me sigue dando el mismo error! Ya que al realizar la actualización de Divi, vuelve a desconfigurarse la página. He contactado con el soporte de Divi, pero es algo que me corre prisa, ya que la página no puede estar así. Hay alguna otra opción? 

Otra pregunta en relación a esto es: antes de comprar la licencia de Divi, estaba usando la versión de prueba que ellos ofrecen. Ahora que ya tengo la licencia, ¿es posible subir el tema Divi que me han proporcionado con la compra sin perder los cambios que tengo en la versión de prueba? Adjunto imagen de a lo que me refiero:

 

Captura de pantalla 2020 11 29 a las 12.01.08

Si reemplazo el actual se pierde mi trabajo? No sé si esto tendrá algo que ver con lo que le pasa a mi página, pero necesito solucionarlo ya.

 

Gracias de antemano.

ResponderCitar
Respondido : 29/11/2020 11:03 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

 

 Ya que al realizar la actualización de Divi, vuelve a desconfigurarse la página.

Lo que tienes que hacer es no actualizar Divi hasta que no te contesten del soporte de DIVI.

¿es posible subir el tema Divi que me han proporcionado con la compra sin perder los cambios que tengo en la versión de prueba? 

En principio digamos que es una actualizacion y no tendrias que perder lo que tienes pero bueno siempre puedes volver a restaurar la web si ves que algo no funcionó bien.

 

Un saludo

 

ResponderCitar
Respondido : 29/11/2020 11:31 am
Sergio
 Sergio
Usuario experto

@pepesoler Hola de nuevo!

Me contestaron lo siguiente:

"I have tried to login your site with even a VPN but I was not able to do so, it seems your hosting provider is blocking my access:

https://elegant-themes-f149edab9071.intercom-mail.com/i/o/271820424/53200d55a38ed3bb1caeb3ca/image.pn g" alt="" />

 

Could you please reach your hosting provider and ask them to whitelist my access? I am checking from Bangladesh. 

However, It seems that's caused by either a cache plugin or cache option via of your hosting provider, you can try disabling the cache for your site"

 

 

 

ResponderCitar
Respondido : 30/11/2020 1:01 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

En este caso es correcto lo que comentas, por motivos de seguridad para tu sitio por defecto esta bloqueado el acceso desde estados unidos y otros países, puedes seguir esta guía si deseas hacerlo tu mismo > https://guias.webempresa.com/preguntas-frecuentes/acceso-desde-paises-habla-no-hispana/, sin embargo si tienes alguna dificultad con esto puedes enviar un ticket y directamente ellos crear las reglas de ingreso.

Un saludo 🖐️ 

ResponderCitar
Respondido : 30/11/2020 1:31 pm