Avisos
Vaciar todo

[Resuelto] No aparece imagen de producto  

 
Edwin
 Edwin
Usuario eminente

Buen día.

No sabemos por qué motivo las imágenes de producto no están apareciendo.

Gracias de antemano.

image

Contenido solo visible a usuarios registrados

Respondido : 18/09/2021 12:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si tuvieras algún plugin de optimización de carga, por ejemplo Lazy Load, revisa si tienes alguna opción de Lazy Load para imágenes ya sea a través de un plugin o de tu propio theme y verifica desactivándola.

Saludos.

Respondido : 18/09/2021 2:08 pm
Edwin
 Edwin
Usuario eminente
Respondido por: @jmarreros
Respondido por: @jmarreros

revisa si tienes alguna opción de Lazy Load

Los que tenemos :optimizador.io y Autoptimize  los desactivamos y sigue igual.

 

Respondido : 18/09/2021 4:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

La imagen si esta como parte de la estructura HTML, sin embargo por algún conflicto de estilos no se esta mostrando.

Yo te diría que mantengas desactivados todos los plugins de optimización que tengas para revisar exactamente que sucede.

Prueba también cambiando de theme ya que es posible que hayas activado alguna configuración del theme que te esta causando el problema.

Saludos.

Respondido : 18/09/2021 4:56 pm
Edwin
 Edwin
Usuario eminente

@jmarreros Ya desactivamos todos los plugins solo dejamos el de WooCommerce y sigue igual.

Respondido : 18/09/2021 6:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

 

Debe ser un problema con tu plantilla ya que si fuerzas por ejemplo a que aparezcan las imágenes con este código, se ven en la parte inferior pero de manera incorrecta

.woocommerce-product-gallery.woocommerce-product-gallery--with-images.images{
opacity: 1!important;
}

Es decir el tema no esta formateando bien la estructura de las imágenes. Prueba cambiando temporalmente de theme y verifica.

Veo que estas usando Divi, posiblemente tengas que eliminar las plantillas de prouducto que tengas (en caso las hayas hecho) y verificar usando sin plantillas del tema y usar directamente el diseño por defecto.

Saludos.

Respondido : 18/09/2021 6:45 pm
Edwin
 Edwin
Usuario eminente

Buen dia 

Deshabilitamos la plantilla de producto y sigue igual, al cambiar el tema si aparecen las imágenes, pero obviamente el sitio cambia completamente y no es lo que deseamos.

¿Cuál sería la acción siguiente? 

Respondido : 20/09/2021 2:11 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Edwin,

Nos hemos podido fijar desde el asistente virtual Stephan que no tienes la ultima version de WP, te recomendamos actualizarla a la version mas reciente y validar si el problema persiste.

Toma la oportunidad de también actualizar los plugins que tengas disponibles sobre todo los que mantienes en uso constante como el Woocommerce

Saludos!

Respondido : 20/09/2021 2:36 pm
Edwin
 Edwin
Usuario eminente

Era la actualización del WP

¡Gracias!

Respondido : 21/09/2021 12:31 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Edwin, 

Enhorabuena lograste solucionar el error de la visualización de las imágenes, siempre estamos encantados en ayudarte

con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 21/09/2021 12:46 pm