Avisos
Vaciar todo

No puedo guardar la pagina cuando modifico ahora  

 
Fco Javier
 Fco Javier
Nuevo usuario

Me indica este mensaje. 

 

Se ha producido un error al guardar su página. Existen diversos problemas que pueden provocar un error al guardar, como la falta de recursos del servidor, bloqueos por parte del cortafuegos, conflictos entre complementos o una configuración del servidor incorrecta. Puede intentar volver a guardar haciendo clic en Volver a intentar o descargar una copia de seguridad de su página no guardada seleccionando Descargar copia de seguridad. Las copias de seguridad se pueden restaurar utilizando el sistema de portabilidad y editando luego su página.

Contactar con su host y pedir que se incrementen las siguientes variables de PHP podría ser de ayuda: memory_limit, max_execution_time, upload_max_filesize, post_max_size, max_input_time, max_input_vars. Además, revisar el registro de errores de su cortafuegos (como ModSecurity) podría permitir descubrir falsos positivos que impidan que se realice el guardado.

Por último, recomendamos que desactive de forma temporal todos los complementos y extensiones para el navegador de WordPress e intente volver a guardar para averiguar si existe algún conflicto.

Contenido solo visible a usuarios registrados

Citar
Respondido : 25/01/2022 9:56 am
Fco Javier
 Fco Javier
Nuevo usuario
image
ResponderCitar
Respondido : 25/01/2022 10:08 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Fco Javier.

Los parámetros de PHP y los recursos del servidor los veo bien, tienes espacio en disco y no veo ningún bloqueo.

Revisando los log veo lo siguiente:

PHP Fatal error: require_once(): Failed opening required '/home2/ruralbet/public_html/imasd.co/wp-content/themes/Divi/includes/theme-builder.php' 
(include_path='.:/opt/alt/php73/usr/share/pear') in /home2/ruralbet/public_html/imasd.co/wp-content/themes/Divi/functions.php on line 6486

 

Veo que para ese domino estas utilizando la version 7.0 de PHP y es una version muy desfasada.

.- Accede a tu cuenta de cPanel y modifica la version de PHP de ese dominio, instal la 7.4:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Revisa si con eso se soluciona y nos cometas.

 

Un saludo

 

ResponderCitar
Respondido : 25/01/2022 10:15 am