Avisos
Vaciar todo

[Resuelto] Problema al insertar video desde vimeo  

 
Alicia
 Alicia
Usuario activo

Buenos días!

Estoy insertando unos vídeos desde vimeo en divi y me da un error que no consigo solucionar.

Parece que lo integra bien, ya que en la miniatura, en la ventana de edición (a la izquierda en la imagen) se ve bien, pero en la página se ve en negro (imagen adjunta 1), y al guardar y acceder desde el navegador ni siquiera sale el recuadro en negro, no sale nada (imagen adjunta 2).

¿Sabrían decirme que ocurre?

No es un problema de configuración de vimeo, ya que he utilizado un vídeo que tengo inscrustado en otra web y me da el mismo problema..

Un saludo!

Alicia

Acceso a Alma de Tangle   El Rincón de Meriyou   Google Chrome 04 10 2021 9 43 08
Acceso a Alma de Tangle   El Rincón de Meriyou   Google Chrome 04 10 2021 9 43 26

 

Contenido solo visible a usuarios registrados

Respondido : 04/10/2021 8:49 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Alicia.

Puedes decirnos en que URL tines añadido el video ?

Si reviso la URL que veo en la captura, no veo ningún video incrustado.

-> Contenido solo visible a usuarios registrados

 

Si no esta añadido, por favor inserta el vido y lo revisamos.

 

Un saludo

Respondido : 04/10/2021 9:50 am
Alicia
 Alicia
Usuario activo
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hol Alicia.

Ok veo un aviso de privacidad " Debido a la configuración de privacidad, no puedes reproducir el vídeo aquí "
Esto es debido a la configuración de privacidad que tienes en Vimeo en eso videos, si estan como privados no los vas a poder reproducir 

 

Revisa lo siguiente:

-> https://vimeo.zendesk.com/hc/es/articles/224819527-El-cambio-de-la-configuraci%C3%B3n-de-privacidad-de-tus-videos

 

Un saludo

Respondido : 04/10/2021 11:23 am
Alicia
 Alicia
Usuario activo

@pepesoler Buenos días!

Pues he revisado la privacidad y la tengo configurada tal como dice en la guía del enlace que me mandas. Te mando captura.

 

De hecho pruebo con otro vídeo que tengo subido al dominio planeaendigital.com (también contratado con vosotros) y no se ve en aliciagonzalezcreatividadyexpresion.com y tiene la misma configuración, claro, es el mismo vídeo. Te mando también capturas.

 

Un saludo!

 

Acceso a Alma de Tangle   El Rincón de Meriyou   Google Chrome 05 10 2021 7 43 14
Acceso a Alma de Tangle   El Rincón de Meriyou   Google Chrome 05 10 2021 7 38 08
Acceso a Alma de Tangle   El Rincón de Meriyou   Google Chrome 05 10 2021 7 45 33

 

Respondido : 05/10/2021 6:46 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Alicia.

Haz una prueba, ponlo como Publico un momento y revisa si carga:

screenshot www.webempresa.com 2021.10.05 10 35 06

 

Un saludo

 

Respondido : 05/10/2021 9:35 am
Alicia
 Alicia
Usuario activo

Efectivamente, me sigue pasando lo mismo si lo pongo público. No tengo ni idea de dónde viene el error..

Respondido : 05/10/2021 10:41 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Alice.

Sigo viendo el video como privado. Por favor déjalo como publico y lo revisamos.

Supongo que lo añades con URL en el modulo de video:

Contenido solo visible a usuarios registrados

 

Configuraste en Vimeo paar que se pueda ver en tu dominio ?

Para configurar la privacidad a nivel de dominio, ve a la página de tu video y haz clic en el botón Configuración debajo del reproductor de video. Desde allí, haz clic en la pestaña General, en la sección Privacidad. En el menú desplegable, debajo de la pregunta "¿Dónde se puede insertar este video?", selecciona "Dominios específicos" y, a continuación, agrega los nombres de dominio de los sitios en los que deseas que se inserte el video. ¡No olvides guardar tus cambios!

 
Un saludo

 

Un saludo

Esta publicación ha sido modificada el hace 3 semanas por Pepe
Respondido : 05/10/2021 11:03 am
Alicia
 Alicia
Usuario activo

Vale, ya lo he conseguido.

Me daba fallo al insertarlos con el dominio específico pero no al cambiar la configuración para que se puedan insertar en cualquier lugar.

Cambiando esa configuración después de insertarlos en lugar de antes parece que si me funcionan.

 

A ver si es verdad!

Gracias!

Respondido : 05/10/2021 1:27 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alicia, 

Al ingresar en la página que nos compartes no puedo ver el video porque hay que acceder, supongo que estando logueado se puede visualizar

image

En este caso coméntanos si podemos dar el tema como solucionado

Un Saludo 😊 

Respondido : 05/10/2021 1:43 pm
Alicia
 Alicia
Usuario activo

Si, efectivamente, accediendo a la página se puede visualizar, ya está resuelto, muchas gracias!

Respondido : 05/10/2021 1:59 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alicia,

Estupendo nos alegra que lograses solventar el problema, si tienes alguna otra duda recuerda que puedes crear un nuevo tema y con gusto lo atenderemos.

Un saludo 🖐️ 

Respondido : 05/10/2021 2:04 pm