Avisos
Vaciar todo

[Resuelto] Problemas con la visualización en el movil  

 
Laura
 Laura
Usuario activo

Configuro la página en el escritorio perfectamente pero al verla en el movil todo se ve desconfigurado, es como si las secciones se solaparan y no sé donde corregirlo, he tocado separaciones, pero no lo consigo y la tengo publicada.

Contenido solo visible a usuarios registrados

Respondido : 17/11/2021 3:35 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Laura, 

En este caso veo que estas asignados tus columnas con un alto especifico por lo que este mismo alto también se asigna a la versión movil y impide que los elementos se posicionen de forma correcta

image

Verifica la fila donde tienes añadidos estos elementos y ajusta su altura mínima de forma automatica

Screenshot (48)

Por otro lado revisa la altura que le añades a los elementos que tienes debajo y prueba asignarle un alto adecuado para que estos no se superpongan en la versión móvil

Screenshot (49)
Screenshot (50)

Revisa estas opciones de tus filas y nos comentas como ha ido todo

Un Saludo 

Respondido : 17/11/2021 4:07 pm
Laura me gusta
Laura
 Laura
Usuario activo

@karen

Gracias Karen creo que ha quedado bastante solucionado, habría manera de que en el movil quedara cada cuadrado debajo de la imagen correspondiente, es decir yo he creado una sección con imágenes y otra sección con los títulos pq no vi la manera de en la propia sección de cada foto anadir la caja del título.

Me puedes indica como lo podría hacer? es para que en el movil se viera cada imagen con su título, en lugar de como sale ahora todas las imágenes y por otro lado todos los títulos.

Respondido : 17/11/2021 6:28 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Laura, 

En este caso solo debes colocar el botón en la misma columna donde tienes la imagen, debajo de este. Puedes ver un ejemplo que he intentado replicar en este video -> Contenido solo visible a usuarios registrados

Revisa esto y nos comentas como ha ido todo

Un Saludo

Respondido : 17/11/2021 6:42 pm
Laura
 Laura
Usuario activo

@karen mil gracias solucionado !

Respondido : 17/11/2021 6:47 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Laura, 

Gracias a ti, siempre es un placer poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 17/11/2021 6:57 pm