SEO Y DIVI  

 
Wikiangel
 Wikiangel
Usuario eminente

Hola,

He creado un aweb con DIVI y he utilizado un Layout y el DIVI BUILDER.
Después del diseño y creación de las páginas un compañero realizo el SEO, de cada página, pero el SEO lo realizó a través del constructor habitual. El resultado es que la creación Original con el DIVI Builder y las imagenes han desaparecido en casi toda la Web, manterniendo sólo textos.

¿Hay alguna forma de no poder volver a la Web creada y no perder el trabajo de SEO? 

Muchas gracias

 

Citar
Respondido : 12/08/2020 5:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

A que te refieres con: "el SEO lo realizó a través del constructor habitual" ?

Lo que comentas que han desaparecido las imágenes y la opción de Divi builder es posiblemente porque has cambiado de theme, verifica activando nuevamente Divi.

Envía la url de tu sitio para ver lo que comentas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/08/2020 5:29 pm
Wikiangel
 Wikiangel
Usuario eminente

@jmarreros

Hola Jhon, adjunto una captura de pantalla.

Captura de pantalla 2020 08 12 a las 18.33.52

 

ResponderCitar
Respondido : 12/08/2020 5:39 pm
Wikiangel
 Wikiangel
Usuario eminente

Captura de pantalla 2020 08 12 a las 18.33.52

Captura de pantalla 2020 08 12 a las 18.33.52
Captura de pantalla 2020 08 12 a las 18.33.52

ResponderCitar
Respondido : 12/08/2020 5:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si usas el bóton de Editar con Divi Builder no aparece contenido?

Si has perdido el contenido por alguna razón, evalúa recuperar una copia de tu sitio antes de los cambios, sino tienes copia puedes evaluar usar alguna copia de seguridad de tu cuenta, revisa: https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-de-seguridad-con-superbackup-en-cpanel/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/08/2020 5:45 pm
Wikiangel
 Wikiangel
Usuario eminente

@jmarreros

No si doy al boton del constructor  no me aparece el contenido, tn solo el texto.

Voy a restaurar una copia de seguridad anterior, pero tengo una consulta. 
 en CP Panel  en public_html, tengo varias paginas alojadas, pero solo deseo restaurar la copia de 1 de ellas.  Lo hago por restaurar WEB

Gracias

ResponderCitar
Respondido : 12/08/2020 6:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, prueba la opción de restaurar sólo web.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/08/2020 6:46 pm

Por favor Iniciar Sesión o Registro