Avisos
Vaciar todo

[Resuelto] Versión ImageMagick  

 
David Gospelman
 David Gospelman
Usuario experto

Tengo un problema con el plugin "YITH WooCommerce Request a Quote" (Versión de pago)

 

Añade productos a la lista presupuesto, pero al pinchar en el enlace que proporciona para ver la lista creada, no se ve nada.

 

Tengo un aviso del plugin que es el siguiente:

Versión ImageMagick N/D

YITH WooCommerce Request a Quote necesita al menos la versión 6.4.0

Ponte en contacto con tu empresa de hosting para instalarlo.

 

Sé que no está activo porque puede crear problemas de seguridad pero ¿Como puedo solucionarlo sin activarlo?

 

¡Muchas gracias!

Contenido solo visible a usuarios registrados

Respondido : 05/01/2021 12:18 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola David,

En este caso ya que el plugin es de pago debes comprobar con el soporte como se puede solucionar este error, con respecto a que no se muestra la lista creada dentro de la pagina una vez lo añades puedes probar editar la pagina y añadir el shortcode para ello

[yith_ywraq_request_quote]

El resultado debe ser por ejemplo

Screenshot

Puedes ver más información sobre todos los shortcodes disponibles dentro de la documentación del plugin -> Contenido solo visible a usuarios registrados

Un Saludo

Respondido : 05/01/2021 1:58 pm
David Gospelman
 David Gospelman
Usuario experto

¡Solucionado! Muchas gracias 😊 

Respondido : 05/01/2021 6:06 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola David,

Enhorabuena haz logrado solucionarlo, siempre encantados de poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 05/01/2021 6:13 pm