galeria de imagenes  

 
Ellie
 Ellie
Estimable Member

Buenos días,

Cuando entro en un artículo y le doy a cualquier imagen para verla más grande... se me abre en la misma página en lugar de abrirse con el LightBox como lo hacía antes, esto sucede con Chrome.

Con Firefox la imagen se abre en lightbox pero no aparecen los botones de adelante, atrás y cerrar... por lo que tengo que cerrar la imagen dando hacia atrás en el navegador (lo cual es bastante engorroso...)

No recuerdo haber cambiado nada en la configuración recientemente, he revisado la configuración y la casilla de "abrir imágenes en lightbox" me aparece marcada como que si, así que no se a qué se puede deber el error...

teneis idea de qué puede ser?

muchas gracias,
saludos :)))

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/07/2013 11:48 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que haya un conflicto entre el código javascript que se usa para ampliar la imagen y el utilizado por alguna extensión de Joomla que tienes en tu web.

Revisa si has instalado nuevos módulos o plugins que hayan podido causar este problema. En particular prueba a desactivar el módulo sp imagen rotator que parece que tienes en la web para ver si así se resuelve el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2013 1:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ellie
 Ellie
Estimable Member

hola!

muchas gracias por responder.
he desactivado el módulo de imágenes que me indicas pero nada, seguía sin funcionar...

alguna otra idea de qué puede ser...?

gracias 🙂

ResponderCitar
Respondido : 10/07/2013 3:19 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Como te comentaba el problema puede estar provocado por algún conflicto con las librerías de javascript de tu Joomla.

La forma de encontrar el conflicto suele estar en ir desactivando los plugins y módulos que tienes activados en la web hasta encontrar el que está provocando el conflicto, anotando los cambios que vas haciendo para poder volver al estado inicial una vez realizadas las pruebas.

Comienza desactivando el plugin System - Mootools Upgrade y sigue con el resto, en especial los nuevos que hayas podido instalar en la web. Durante las pruebas es muy importante que NO desactives el plugin de nombre Authentication - Joomla ya que, en tal caso, te quedarías sin acceso a la administración.

Verifica también la versión de Joomla y Virtuemart que estás usando actualmente.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2013 3:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ellie
 Ellie
Estimable Member

has dado en el clavo!

desactivando system mootools upgrade ya funciona! 😀
de qué es ese plugin? puedo dejarlo desactivado...?

mil gracias! ^_^

ResponderCitar
Respondido : 10/07/2013 3:55 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Este plugin sirve para carga la librería de mootools. Si no la estás utilizando en la web, lo cuál es bastante probable, puedes dejar el plugin desactivado.

Simplemente tendrás que estar atenta a si notas algún tipo de problema en algún apartado de la web tras desactivar el plugin.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2013 4:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ellie
 Ellie
Estimable Member

estupendo!
muchas gracias de nuevo 🙂

ResponderCitar
Respondido : 10/07/2013 4:13 pm

Por favor Iniciar Sesión o Registro