Los iconos de los datos de clientes no se cambian  

 
Jose
 Jose
Usuario experto

Hola!!
Buenos días!!

A ver si me podéis ayudar con esto que me pasa. Tengo instalado Virtuemart 1.1.9 y en el panel del cliente donde están sus datos de facturación, etc., en la parte superior derecha suele haber varios iconos de guardar, atrás... Dichos iconos son los que adjunto en la imagen. El caso es que al principio traté de cambiarlos por otros algo más personalizados a través del eXtplorer en la carpeta /administrator/images. Era raro porque a pesar de que borraba los iconos por defecto de virtuemart y luego subía los nuevos, seguían apareciendo los iconos viejos. Después intenté hacerlo a través del CPanel y ahí al menos sí aparecían los viejos pero luego iba al eXtplorer y seguían apareciendo los iconos viejos (por más que actualicé eXtplorer). Después de unos 10 minutos ya aparecían los iconos nuevos en vez de los viejos en el eXtplorer pero todavía no consigo que los iconos nuevos aparezcan en la página de los clientes.

¿Qué puede pasar?, ¿hay otra carpeta donde estén los iconos de virtuemart que no sea: /administrator/images?

Saludos.

URL del sitio: www.reynoldswinegrowers.es

Citar
Respondido : 25/06/2012 10:12 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jose,

La ruta de las imagenes de la barra de tareas de la administración depende de la plantilla utilizada en la administración, si estás usando la khepri la ruta es administrator/templates/khepri/images/toolbar/

No entiendo lo del tema de los iconos en la página de los clientes, ¿ puedes enviar captura de pantalla ? para que veamos de que apartado se trata.

En Virtuemart la ruta es otra themes/default/images/administration/toolbar/

Saludos

ResponderCitar
Respondido : 25/06/2012 12:26 pm

Cursos Gratuitos WordPress

Jose
 Jose
Usuario experto

Hola Jordi!!

Creo que me he explicado mal. Las imágenes a las que me refiero están en el front-end, navegando a través de los datos del cliente (módulo login de virtuemart). Adjunto dejo una imágen con dos de las imágenes que quiero cambiar y que no se por qué no se cambian.

De todas formas, te agradezco tu respuesta Jordi.
Saludos.

ResponderCitar
Respondido : 25/06/2012 4:49 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La mayor parte de las imágenes que se usan en Virtuemart 1.1 las tendrás que encontrar en las rutas components/com_virtuemart/shop_image/ps_image y components/com_virtuemart/themes/NOMBRE_TEMA/images en donde NOMBRE_TEMA es el nombre del tema de Virtuemart que estás utilizando. En tu caso parece que este nombre el rwg.

ResponderCitar
Respondido : 25/06/2012 6:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose
 Jose
Usuario experto

Hola Pablo.
Muchas gracias por responder.

Las dos imágenes a las que hago referencia se llaman: save_f2.png y back_f2.png. En esos directorios que me has indicado antes no había ninguna imagen con ese nombre pero de todas formas las he subido a esas carpetas y nada, sigue todo igual.

Las he subido a varias carpetas relacionadas con virtuemart. Una de esas carpetas es /administrator/images/ pero sigue sin funcionar. Lo más raro es que sí he podido cambiar las imágenes identity.png, web.png y package.png del mismo panel de clientes del módulo login de Virtuemart.

ResponderCitar
Respondido : 25/06/2012 6:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jose

Ambas imágenes las encuentras en la siguiente ruta, al parecer son imágenes estandar de Joomla : /administrator/images/

Saludos.

ResponderCitar
Respondido : 25/06/2012 10:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose
 Jose
Usuario experto

Hola Jhon.
Gracias por responder.

En el mensaje del inicio de este tema hablé de que cambié las imágenes en la carpeta que me indicas (/administrator/images/) pero no funciona. No se el motivo por el que no se cambian las imágenes.

En el hosting tengo además otras carpetas y en cada una hay una web. Esas dos imágenes que no se cambian están en una carpeta del hosting (no en la carpeta html_public), vamos que es una instalación secundaria. ¿Puede ser que estén interfiriendo las imágenes de la instalación principal?

Saludos.

ResponderCitar
Respondido : 26/06/2012 8:32 am
David Noguera
 David Noguera
Miembro Admin

Hola Jose, juraría que estás cambiando las imágenes en la ruta equivocada, haz click con el botón derecho del ratón sobre la imagen en Firefox y pincha en "Ver imagen", se debería de abrir una imagen en una pestaña del navegador... copia la ruta y pégala aquí..

Asegúrate de que modificas exactamente la imagen que hay en esa ruta..

Después limpia la caché del navegador que estás usando y refresca la pantalla...

Reemplazar una imagen es un proceso sencillo, solo debes de prestar atención de que la ruta sea la correcta..

Saludos!

ResponderCitar
Respondido : 26/06/2012 9:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose
 Jose
Usuario experto

Hola David!!
Muchas gracias por responder!!

Gracias a tu consejo di con la carpeta exacta, que era la carpeta images de la raiz principal.
Qué error más tonto.

Muchísimas gracias por todo. Tema solucionado.

David eres un crack, al igual que tu equipo.

Saludos.

ResponderCitar
Respondido : 26/06/2012 5:20 pm