No veo módulo flash_mod en la flypage de Virtuemart  

 
Diego
 Diego
Usuario experto

Hola,

al entrar en la flypage de cualquier producto de mi tienda online no veo el flash que tengo ubicado en un módulo tipo flash_mod que se sitúa a la izquierda de la página. Por el contrario, si se ve correctamente en la página principal de cada categoría de la tienda. ¿Por qué puede ser?

Adjunto imágenes de página principal y de flypage.

Muchas gracias.

URL del sitio: http://www.tadescky.com

Citar
Respondido : 23/06/2012 4:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Diego

Al parece el problema es por la ruta relativa, puedes enviar una captura de pantalla para ver cómo tienes configurado el flash en el módulo, especialmente la parte en donde se muestra la ruta.

Puedes probar agregando / delante de la ruta y verifica si funciona.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2012 6:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Diego
 Diego
Usuario experto

Hola Jhon,

He probado añadiendo "/" y no hunciona. Es curioso que la ruta si funcione en las páginas principales de cada categoría de la tienda y no en la página flypage de detalle de cada producto...

No sé, parece como si el flypage no soportase los módulos que lleven algún tipo de interactividad o animación Flash. He probado situando en ese mismo lugar otro módulo con otro flash y pasa lo mismo, mientras que las imágenes estáticas (.jpg, .gif, ...), las muestra sin problemas.

Adjunto pantallazo de la configuración del módulo en cuestión.

Gracias.

ResponderCitar
Respondido : 25/06/2012 12:08 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el código fuente de la página veo que el problema con el flash está provocado por el hecho que se indica una ruta relativa para cargar el archivo swf y debido a que se está usando el SEO en la web, se interpreta que se está en un directorio de la web cuando estamos en la página de detalles del producto.

Prueba a editar el módulo que usas para el flash y en el campo File Path pon el valor http://www.tadescky.com/images/ para comprobar si así funciona. De no ser así, te recomiendo que pongas el archivo flash de forma manual a partir de un módulo html.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/06/2012 3:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Diego
 Diego
Usuario experto

Hola,

los cambios en las rutas del archivo no funcionaron, al final lo he conseguido creando un módulo del tipo mod_custom e introduciendo en él de forma manual el código html correspondiente al objeto flash.

Muchas gracias.

ResponderCitar
Respondido : 26/06/2012 4:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Diego

Lo que te había indicado anteriormente es colcoar un / delante de imágenes ,es decir /images

Tal como se muestra la flecha de la imagen adjunta

Pero que bueno que lo solucionaste igualmente por otro método.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/06/2012 6:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Diego
 Diego
Usuario experto

Hola Jhon,

cierto, tienes razón, al incluir "/" delante de "images/" funciona. Es decir, al final queda "/images/". Creo que había probado poniendo "/images", y así no funciona. Llevaba un rato un poco desorientado en configuraciones y creia haber probado todas las formas.

Muchas gracias!!

ResponderCitar
Respondido : 26/06/2012 7:17 pm

Por favor Iniciar Sesión o Registro