perdido la posibilidad de escoger categoría cuando creo un producto  

 
Antonio Ortiz
 Antonio Ortiz
Usuario experto

Bueno. La verdad es que es repetir el asunto de este mensaje.
He perdido la posibilidad de escoger una categoría cuando doy de alta un producto.
No sé qué habré tocado.
Supongo (espero) que es alguna opción en algún sitio que desconozco.

Una ayudita por favor.

URL del sitio: http://www.potshop.es/index.php

Citar
Respondido : 06/04/2012 10:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Toni

Debes brindarmos más datos, puedes enviarnos una captura de pantalla de lo que comentas.
Has probado con otros navegadore como firefox o safari?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/04/2012 11:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio Ortiz
 Antonio Ortiz
Usuario experto

He probado con explorer, firefox y chrome y nada. No me aparecen las categorías.
Me explico. Tengo creadas varias categorías y subcategorías de los productos de mi tienda.
Hasta ahora he introducido unos 800 productos sin problemas. Cuando doy de alta un producto tengo la posibilidad de asignarle una de esas categorías y ahora no puedo hacerlo.
En los productos dados de alta me aparecen las categorías que asigné en su momento pero en los que quiero crear ahora el menú desplegable de las categorías me aparece vacío (como podrás ver en la inagen adjunta).
He verificado que las categorías siguen ahí así que no tengo ni idea de porqué ahora no puedo asignarlas.

ResponderCitar
Respondido : 07/04/2012 12:02 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Toni

No has realizado modificaciones en virtuemart, es decir alguna configuración o modificación de archivos, o has movido archivos accidentalmente tal vez, es extraño que te aparezca de esa manera.

Has instalado algún tipo de complemento para virtuemart o extensión recientemente?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2012 1:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Ortiz
 Antonio Ortiz
Usuario experto

Efectivamente instalé "JEZ reCAPTCHA Integrator" e hice una modificación en el archivo "shop.ask.tpl.php" introduciendo {captcha} en la línea 38. Como no funcionó como yo quería lo desinstalé y borré la línea añadida del fichero ya mencionado.

Y también he instalado metamod.

Tengo una copia de seguridad hecha con Akeeba pero como no he restituido nunca una copia de respaldo me da miedo que la solución sea peor que la enfermedad.

ResponderCitar
Respondido : 07/04/2012 2:14 pm
Antonio Ortiz
 Antonio Ortiz
Usuario experto

Al final opté por recuperar la copia de seguridad y ha ido muy bien.

Gracias Jhon por tus respuestas y sobre todo por haberte interesado en mi problema.

Un saludo

ResponderCitar
Respondido : 08/04/2012 11:45 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro