Problemas con Gavick Photoslide GK3 en Firefox  

 
Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Buenos Días.
Tengo un problema con la galería de imágenes de Gavick Photoslide GK3. No se que ha pasado que ahora no se visualiza en Firefox solamente. En otros navegadores sí. No se ha estado trabajando con ese componente, excepto subir alguna imagen nueva pero aún después de la última modificación funcionaba todo perfectamente. Ha sido de un momento a otro.
¿Cómo lo podría solucionar?
Adjunto imagen de la web en Safari y Firefox
Muchas Gracias de Antemano.
Saludos Cordiales.-

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/03/2014 11:45 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado pruebas con distintos navegadores y pasa como comentas. Es posible que exista algún conflicto entre el código javascript que usan las diferentes extensiones que tienes en la web que afecten al Firefox.

A modo de prueba desactiva el módulo que tienes abajo para el chat y verifica si así se carga la galería de imágenes en Firefox.

ResponderCitar
Respondido : 21/03/2014 2:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Ya hice la prueba y no es eso. Ya lleva mucho tiempo la web funcionando con el modulo del chat y la galería siempre a ido bien en todos los navegadores. Tiene que ser otra cosa. De un momento a otro dejo de ir. ¿Cómo podemos saber qué es lo que ocurre?
Gracias por la ayuda chicos.
Saludos Cordiales.-

ResponderCitar
Respondido : 22/03/2014 11:52 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No localizo alguna actualización esto es lógico ya que para Joomla 1.5 se ha dejado de brindar soporte. Cuando ocurre que de un momento a otro dejo de funcionar es porque se instalo una extension que causa conflicto. Tendrás que realizar la prueba desactivando los últimos plugins hasta que entre a funcionar nuevamente el slide.

Saludos.

ResponderCitar
Respondido : 23/03/2014 4:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Buenos Días.
Lo raro es eso, que no hemos instalado absolutamente nada. Ningún plugin ni nada. y Ahora también tengo otro problema. He actualizado las imágenes de un modulo, y tampoco las muestra el FireFox.
Adjunto imágenes (En Safari y en Firefox)
Gracias chicos por la ayuda, espero poder solucionarlo.
Saludos.-

ResponderCitar
Respondido : 25/03/2014 12:34 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Las imágenes que comentas no me están cargando en ningún navegador debido a que no existen en la ruta especificada. Por ejemplo se hace referencia a la imagen Contenido solo visible a usuarios registrados que no existe. Asegúrate de que respetas las mayúsculas y minúsculas del nombre de la imagen.

Sobre el otro problema con Photoslide, he revisado el soporte de Gavick y parece que es un problema con las versiones recientes de Firefox. Prueba a ir al gestor de plugins en la administración de Joomla y desactiva el plugin System - MooTools Upgrade para ver si resuelve el problema.

ResponderCitar
Respondido : 25/03/2014 3:04 pm

Cursos Gratuitos WordPress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Muchas Gracias Pablo… desactive el plugin que me indicaste y ahora funciona correctamente la galería de imágenes.
En cuanto a los módulos que no cargaban las imágenes, las borre y las subí nuevamente y ahora se visualizan correctamente (ya lo había hecho anteriormente pero me seguía sin ir. Lo importante es que ahora funciona 🙂 )
Saludos a Todos y Mil Gracias. 🙂

ResponderCitar
Respondido : 25/03/2014 9:15 pm