Actualizar versión php 5.2 a php 5.3  

 
Maria Isabel
 Maria Isabel
Estimable Member

Hola,

para actualizar virtuemart a la versión 2.0.6 veo que es necesario php 5.3, tengo la versión php 5.2 y en Akeeba Backup también me avisa que debo actualizar la versión.
He leído un hilo donde recomendáis escribir un ticket a soporte para que lo cambien, es correcto este procedimiento?

Gracias y saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/04/2014 12:16 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria Isabel,

Entiendo que te refieres a la versión 2.6 de VirtueMart ¿correcto?, pues las 2.0.6 "funcionaba" en PHP 5.2 sin problemas.

Sobre Akeeba Backup lo mismo, las últimas versiones desde la 2.6.x de Akeeba solo funcionan en PHP 5.3, pero puedes usar la 3.4.3 que funciona "correctamente" en PHP 5.2.

Para que te cambien la versión de PHP a la5.3 si debes enviar un Ticket a Soporte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2014 12:30 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria Isabel
 Maria Isabel
Estimable Member

Hola Luis,

sí, me he confundido, en soporte me dijeron que actualizara a la última versión que es la VM 2.6 y tambien joomla! 2.5.19, en la información para la actualización de VM 2.6, pone que requiere php 5.3

y en Akeeba me aparece este mensaje:

La versión que tengo instalada es la 3.6.9 y me dice que la última versión es la 3.10.2.
Entonces que te parece mejor, puedo actualizar VM, Joomla! y Akeeba a las últimas versiones manteniendo php 5.2 sin problemas o me recomiendas alguna otra cosa mejor.

Gracias y saludos.

ResponderCitar
Respondido : 23/04/2014 12:57 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

VirtueMart 2.6 debería poderse actualizar "manualmente" sin problemas.

No obstante, pedir a soporte que te habilite PHP 5.3 no debería causarte mayores problemas.

Antes de pedirlo, por si acaso haz una copia de seguridad.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2014 1:01 am

Cursos Gratuitos WordPress

Maria Isabel
 Maria Isabel
Estimable Member

Hola,

de acuerdo, así lo haré.

Gracias y saludos.

ResponderCitar
Respondido : 23/04/2014 1:04 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Me comenta un Técnico de Soporte que ya te han habilitado PHP 5.3 por lo que interpreto que no has tenido problemas para actualizar ¿correcto?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2014 3:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Isabel
 Maria Isabel
Estimable Member

Hola,

he actualizado VM 2.6 y Joomla! 2.5.19 este último sin problemas. Me queda actualizar Akeeba Backup.
En cuanto a VM 2.6, la primera parte se ha instalado con éxito, aparecían estos mensajes de información:

en cuanto al componente _aio, me da un mensaje de error de JFolder, me dice que debo o puedo desinstalar el componente pero no entiendo bien que debo hacer al respecto.

Por lo que he mirado en cuestión de traducción de idiomas todo parece estar correcto, lo que si me ocurre es que las categorías en Tienda han desparecido, este tema lo tengo abierto en otro hilo y lo consultaré en el.
Preguntaros que debo de hacer con el mensaje que aparece de JFolder.

Gracias de antemano y saludos.

ResponderCitar
Respondido : 23/04/2014 11:06 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Ese mensaje no es importante. Simplemente se refiere a constantes de idioma de Virtuemart que no debes de esta usando.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2014 3:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria Isabel
 Maria Isabel
Estimable Member

Hola,

de acuerdo, entonces ignoro el mensaje.

Solucionado.

Gracias y saludos.

ResponderCitar
Respondido : 23/04/2014 4:46 pm

Por favor Iniciar Sesión o Registro