Al editar productos en Virtuemart 3.2.4, no carga correctamente el administrador  

 
Juan
 Juan
Noble Member

Hola muy buenas,

Tengo un problema al editar productos de una tienda en viertuemart 3.2.4, el problema es que al editar productos no carga bien el administrador, adjunto captura.

Sabréis que puede estas sucediendo.

Muchas Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/09/2017 2:49 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

prueba a eliminar la cache de joomla.

.- Accede a Sistema -> limpiar Cache
.- Elimina todo lo que tengas dentro de esa pagina de cache.

Prueba si esto lo soluciona.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 20/09/2017 4:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Noble Member

Hola,

Eso ya lo había probado, lo he vuelto a probar y... 🙁 sigue igual.

Incluso e disinstaldo virtuemart y vuelvo a instalar, he actualizado a la ultima versión e instalado virtuemart aio... pero nada...

Un Saludo

ResponderCitar
Respondido : 20/09/2017 5:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te sucede sólo con virtuemart?, verifica si te pasa lo mismo con otras extensiones o en otras pantallas de Joomla.

Pasa una revisión de tu cuenta y verifica si te aparecen errores recientes.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/09/2017 7:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Noble Member

Hola muy buenas,

Di con el problema, era que actualizando joomla a 3.8 la versión gatuita del editor JCE da error. Me di cuenta por que sucedía lo mismo en los artículos y los modulos html personalizados.

Pero como no hay dos sin tres... ahora cuando edito y producto y quiero guardar me aparece el siguiente error:

Parece que falte una tabla.

He estado mirando en otras versiones de Virtuemart, para intertar exportar e importar la tabla, pero no la he encontrado.

Algun consejo?

Gracias.

ResponderCitar
Respondido : 20/09/2017 8:09 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al parecer no existe dicha tabla. Verifica si puedes crearla y si el siguiente enlace te es de utilidad: https://forum.virtuemart.net/index.php?topic=135567.0

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2017 3:19 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro