Al subir productos al carro, me lleva a la tramitacion del pedido con el carro vacio  

 
Juan
 Juan
Noble Member

Hola muy buenas

Tengo un problema al subir productos al carro, y es que cuando doy a subir un producto al carro, en lugar de aparecer la pantalla emergene con el producto que he añadido y la opción de seguir comprando o realizar el pedido, me dirige directamente a la tramitación del pedido con el carro vacio.

Estoy utilizando el pack storebox.

Espero por vuestra respuesta.

Un Saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/10/2016 1:42 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

¿ Puedes indicarnos que versión de joomla y de virtuemart tienes instalada ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 20/10/2016 3:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Noble Member

He probado a instalar distintas versiones, y el problema segía ahí.

Ahora mismo esta 3.0.17

Saludos.

ResponderCitar
Respondido : 20/10/2016 6:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que tienes problemas con javascript, específicamente con jquery, si ves tu sitio con firebug activo en modo consola te aparecerá :

addthis...5ed2f46 (línea 2)
ReferenceError: jQuery is not defined
jQuery( function($) {

Revisa desactivando las extensiones recientemente instaladoas, puedes probar también cambiando de template temporalmente y verificar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/10/2016 10:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Noble Member

Hola muy buenas,

He probado a cambiar la plantilla y sucede lo mismo.

Por otro lado, ayer vi con firebug los conflicos de javascript, pero he despublicado todas las extensiones que considero que podrian estar causando el proble y no doy con la extension o el problema. Normalmente creo que estos problemas lo suelen ocasionar plugins de las Cookies, Modulos like box para facebook...

Me podries indicar alguna otra posibilidad?

Saludos.

ResponderCitar
Respondido : 21/10/2016 3:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba quitando el plugin de addthis y verifica nuevamente.
Tambíen podrías quitar el plugin de cookies

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/10/2016 6:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro