Avisos
Vaciar todo

Consulta campos de comprador como no requeridos  

 
Alceste
 Alceste
Noble Member

Hola,

Tengo estos cuatro campos configurados como "No requeridos". (Venían así) ¿Es correcto?

delimiter_userinfo
delimiter_billto
company
delimiter_sendregistration

Estoy usando Joomla 2.5.11 y VM 2.0 (Me dice que hay una actualización a 2.0.20b)

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/11/2013 12:19 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es correcto que estos campos no sean requeridos. Todos los campos que empiezan por "delimiter_" realmente no se trata de campos que tengan que rellenar los usuarios, sino que son separadores entre distintas partes de los datos del usuario.

El campo "company" sirve para pedir el nombre de la empresa, por lo que solo deberá ser un campo requerido en el caso de que quieras que el usuario ponga siempre el nombre de la empresa, lo que no es lo habitual.

Sobre la actualización, actualmente están disponibles las versiones 2.5.16 de Joomla y 2.0.24 de Virtuemart. Es conveniente que actualices ambas cosas. Antes de hacerlo realiza una copia de seguridad completa de tu web. En el foro ya hemos tratado en multitud de ocasiones el temas de las actualizaciones, por lo que podrás encontrar más información.

ResponderCitar
Respondido : 19/11/2013 2:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alceste
 Alceste
Noble Member

Hola Pablo,

La última vez que traté de actualizar tuve algunos problemas por ser mi sitio multiidoma. Te dejo el enlace al post a continuación:

https://www.webempresa.com/foro/30-VirtueMart-20/118460-problema-tras-actualizar-a-la-versi%C3%B3n-2022-de-VM.html

Naturalmente haría copia de seguridad, pero prefiero pecar de prudente y consultaros antes ya que sí sé de atemano que puede haber problemas prescindo de actualizar.

¿Sabéis si ahora se puede actualizar un sitio multidioma sin problemas a las versiones que me sugieres?

Sobre la actualización, actualmente están disponibles las versiones 2.5.16 de Joomla y 2.0.24 de Virtuemart. Es conveniente que actualices ambas cosas.

Saludos y gracias!

ResponderCitar
Respondido : 20/11/2013 8:21 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alceste,

No podemos adivinar si el sitio web tendrá algún error debido a una actualización.

Una opción es que clones el sitio web en un directorio distinto y ahí realices las actualizaciones, y de esa forma puedes comprobar si todo te funciona correctamente, realizar entonces las actualizaciones en el sitio web en producción.

Saludos

ResponderCitar
Respondido : 20/11/2013 9:02 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola Jordi,

No me he explicado bien, disculpa. En la otra ocasión el hecho de que la actualización no era válida para sitios multiidioma era algo que ya se sabía pero que yo ignoraba. Lo que quería consultar era si tenías constancia de si en estas actualizaciones de ahora ha habido problemas similares. Estáis mucho mejor informados y sabéis más, por lo que antes de actualizar os consultaba. En el caso que ya se supiera de antemano que ha habido problemas, esperaría a actualizar. Obviamente, si no constan tales problemas, doy por hecho que no podéis adivinarlo en cuyo caso hago copia de seguridad y procedo a actualizar la web.

Entiendo por tu respuesta que por el momento no os consta que haya habido problemas con sitios multiidioma para estas actualizaciones. (Lo cual no quiere decir que no puedan surgir) ¿Entiendo bien?

Saludos y gracias

ResponderCitar
Respondido : 20/11/2013 9:31 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Con el tipo de actualizaciones que tienes que hacer en Joomla y Virtuemart no deberías tener problemas con tu web en varios idiomas aunque, como es lógico, no se puede afirmar esto de forma segura.

Por tanto, sí que sería conveniente que realices la actualización haciendo antes la copia de seguridad de tu web para poder volver atrás en caso de problemas.

ResponderCitar
Respondido : 20/11/2013 3:01 pm

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Hola Pablo,
Gracias. Así lo haré.

Saludos 🙂

ResponderCitar
Respondido : 21/11/2013 10:30 am