Desactivado: ¿Mostrar un vínculo hacer pregunta? Pero sigue apareciendo el botón en los productos  

 
Angelica
 Angelica
Estimable Member

Hola,

He desactivado la opción "¿Mostrar un vínculo hacer pregunta?" en la solapa "página inicial" de la configuración de VM pero me sigue apareciendo el botón en los productos ¿Cómo hago para que no aparezca?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/08/2012 4:29 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que la plantilla de Joomla que estés utilizando esté aplicando alguna sobreescritura sobre las plantillas de Virtuemart que estés utilizando, y que estas plantillas no comprueben si el parámetro que comentas o no está activado.

Comprueba si dentro de la plantilla que estás utilizando hay un directorio html/com_virtuemart. De ser así se está aplicando la sobreescritura. Mira si hay un directorio productdetails dentro y, de ser así, tendrás que editar el archivo default.php que contiene para aplicar los cambios en el código y quitar la pregunta.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2012 5:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Angelica
 Angelica
Estimable Member

Gracias Pablo, lo he solucionado como me recomendabas.

ResponderCitar
Respondido : 13/08/2012 3:50 pm

Por favor Iniciar Sesión o Registro