No me aparecen los detalles en el carro  

 
Jose Manuel Garcia
 Jose Manuel Garcia
Usuario experto

Buenos días

Tengo un problema en el carro y es que no se ven los importes.

he visto este hilo en el foro

https://www.webempresa.com/foro/30-VirtueMart-20/68176-Precios-e-impuestos-no-mostrados-y-mal-calculados-en-carro.html

y tras sustituir el archivo default_pricelist.php veo el total, pero no aparece ni precio unitario ni impuestos ni descuento (este no tiene seria 0). Antes de sustituir el archivo no aparecia nada ni siquiera el total.

Me podrían echar una mano para solucionarlo.

saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/08/2012 10:34 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que te falte aplicar una modificación en la configuración de Virtuemart. Vete a la administración de la tienda y pulsa en la opción Configuración. Después, vete a la pestaña Valoración (puede que se llame Precios en función de las constantes de idioma que estés utilizando) y configura el apartado Mostrar precios siguientes como se ve en la captura de pantalla, es decir, activando para todos la casilla Mostrar etiqueta.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2012 11:40 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que te falte aplicar una modificación en la configuración de Virtuemart. Vete a la administración de la tienda y pulsa en la opción Configuración. Después, vete a la pestaña Valoración (puede que se llame Precios en función de las constantes de idioma que estés utilizando) y configura el apartado Mostrar precios siguientes como se ve en la captura de pantalla, es decir, activando para todos la casilla Mostrar etiqueta.

[attachment:1]C:fakepathprecios.png[/attachment]

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2012 11:50 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que ha habido un problema con la imagen a subir. Aquí va.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2012 11:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Manuel Garcia
 Jose Manuel Garcia
Usuario experto

Ahora si me aparecen. Muchas gracias por la rápida y eficaz ayuda

saludos

ResponderCitar
Respondido : 09/08/2012 11:53 am

Por favor Iniciar Sesión o Registro