Después de migrar VM 1.1 a 2.0 no aparecen los atributos ni las segundas imágenes de los productos  

 
Juan
 Juan
Noble Member

Hola, tengo un par de problemas con la migracion de VM1.1 a 2.0, y es que despues de realizar la migración, no tengo ni los atributos de los productos, ni las segundas imágenes, terceras y demás...

Las imágenes si que estan cargadas, pero no se cargan en los productos. Dejo dos capturas,

En la migración aparentemente está todo ok, precios, pedidos, productos, categorías, usuarios.

Sabéis desde donde y como puedo recuperarlas?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/03/2013 8:11 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

No me suena que sea un "bug" de la 2.0.18a, pero por las dudas:

¿Has probado, previa copia de seguridad a actualizar tu instalación de VirtueMart 2.0.18a a la versión estable 2.0.20b "estable"?

- http://dev.virtuemart.net/projects/virtuemart/files

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/03/2013 9:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Noble Member

Hola, Como me recomendaba Luis, he instalado la version estable de VM 2.0.20b, y lamanteblemente la cosas sigue igual, las imágenes siguen cargadas en su carpeyta, pero solo aparece una imagen por producto y tampoco aparecen los atributos....

Saludos!

ResponderCitar
Respondido : 20/03/2013 8:32 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

Si accedo al sitio web --> catálogo, no se visualiza nada.
Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 20/03/2013 9:03 am

Cursos Gratuitos WordPress

Juan
 Juan
Noble Member

UPPss... estoy restaurando una copia en 5 minutos estará operativa otra vez.

Disculpa Jordi.

ResponderCitar
Respondido : 20/03/2013 9:07 am
Juan
 Juan
Noble Member

Ya está operativa...

ResponderCitar
Respondido : 20/03/2013 9:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Hicham
 Hicham
Miembro Admin

Hola Juan,

Entendemos que después de la restauración, ya tienes todo funcionando correctamente.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/03/2013 10:15 am
Juan
 Juan
Noble Member

Esta todo funcionando correctamente, pero tengo el problema que comento, no hay atributos en los artículos y los artículos soloc argar una imagen, cuando la mayoria tien 2,3,4...

Saludos

ResponderCitar
Respondido : 20/03/2013 10:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por defecto el sistema de migración de Virtuemart 1 a Virtuemart 2 no migra las imágenes adicionales durante el proceso.

Te dejo un enlace al foro de Virtuemart donde indica una posible solución para hacer esa migración de imágenes que te faltan:

http://forum.virtuemart.net/index.php?topic=109502.0

No lo he probado por lo que no te puedo garantizar que funcione. Recuerda hacer una copia de seguridad de tu web antes de comenzar con el proceso.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/03/2013 1:52 pm

Por favor Iniciar Sesión o Registro