Avisos
Vaciar todo

Error al instalar el archivo comprimido de CSV Improved PRO  

 
Alberto
 Alberto
Usuario eminente

Buenas,

soy novato en esto, acabo de empezar a crear mi nueva web, y como va a ser una tienda de dropshipping con pixmania, necesitaba importar los CSV que me pasan ellos con la información de sus productos.

Tras navegar un poco por el foro llegué a la conclusión de que necesitaba si o si, el CSV Improved para integrarlo con el VirtueMart 2.0. Finalmente me decanté por pagar la versión PRO para hacer ya las cosas bien. El problema viene que siguiendo vuestro videotutorial, cuando me voy al panel de control de mi web y voy a instalar la aplicación (subiendo el archivo comprimido que descargue de CSV Improved) me aparece el siguiente error:

¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.

¿Alguna idea del posible motivo? he probado también descomprimiendo primero el archivo e intentando subir directamente el xml y tampoco funciona.

Saludos!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/12/2012 3:24 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alberto,

Te recomiendo revisar el siguiente video tutorial:

Importación de productos en Virtuemart 2.0 usando el componente CSVI 4

Saludos.

ResponderCitar
Respondido : 30/12/2012 4:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Usuario eminente

Hola Johnny,

Gracias por la respuesta, pero no solucionada el problema que tenía con no poder instalar la aplicación de CSV Improved PRO a la cual ya que compré la licencia, quería darle utilidad.

El videotutorial te explica a importar productos en Virtuemart, y ahí tengo otro problema añadido porque cuando me voy a Virtuemart me aparece lo siguiente:

No valid license, don't forget to register your copy at www.csvimproved.com.

Pero quería abrir otro hilo o buscar información en el foro sobre ese tema. Pero ahora lo que necesitaba es saber porque no me deja instalar mi archivo csvi.xml

Saludos

ResponderCitar
Respondido : 30/12/2012 8:26 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

El mensaje indica que la licencia no es válida, desconozco si has registrado el producto en www.csvimproved.com

Es posible que si la licencia no es válida no trabaje correctamente el componente.

Saludos

ResponderCitar
Respondido : 31/12/2012 7:47 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Usuario eminente

Buenas Jordi,

Si que registré el producto en www.csvimproved.com, he estado hablando con Roland y dice que me va a pasar una licencia, pero que no me habían enviado ninguna porque con la nueva versión no es necesario (palabras textuales --> "CSVI no longer uses a key in its latest versions").

Entonces vuelvo al problema raíz, que es que no consigo poder instalar su última versión a pesar de tenerla descargada. Voy a adjuntar una imagen de donde me da el error por si pudiera ayudar en algo.

Tengo la versión PRO de csvi 5.6.1

Supongo que solucionaré todo a la vez en cuanto pueda instalar este componente en el panel de control.

Saludos!

ResponderCitar
Respondido : 03/01/2013 8:45 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

Comprueba que esa versión es para Joomla! 1.5 que es la que estás usando. Puede que el archivo sirva solo para Joomla! 2.5.

Si no encuentra el archivo .xml también puede ser que el archivo .zip incluyas otros archivos comprimidos en su interior, y que tengas que descomprimir primero.

Saludos

ResponderCitar
Respondido : 03/01/2013 8:53 am

Cursos Gratuitos WordPress

Alberto
 Alberto
Usuario eminente

Hola Jordi,

efectivamente hizo investigaciones y resulta que el archivo solo sirve para Joomla 2.5. El problema es que yo tengo Joomla 1.5, aunque aun no empece a hacer mi web. Es recomendable instalar el Joomla 2.5 o todavia no? Lo digo porque estuve leyendo por el foro y parece ser que no es tan sencillo, y que con el jUpgrade había componentes que no se migraban.

He mirado el siguiente manual:

http://docs.joomla.org/Migrating_from_Joomla_1.5_to_Joomla_2.5

Y parece bastante complejo y con muchos pasos que realizar. Por lo que no sé si es recomendable que migre, pero también es verdad que he pagado 60 euros para un csvimproved que solo funciona en Joomla 2.5

Agradecería que me aconsejes si merece la pena migrar, y si no hay otra manera de hacerlo distinta a como explica ese manual y sin perder componentes al hacer el jUpgrace.

Saludos!

ResponderCitar
Respondido : 03/01/2013 10:33 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

Si no has empezado a realizar tu sitio web, no es interesante empezar una web desde 0 en Joomla! 1.5 (ya no tiene soporte por parte de los creadores), sino que la versión actual estable es Joomla! 2.5.

Saludos

ResponderCitar
Respondido : 03/01/2013 10:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Usuario eminente

Vale genial, ya voy entiendo más el problema que tenía.

Por lo que veo yo contraté el pack tienda Online en el cual había varios diseños. El que sin duda mejor me encajaba para lo que quiero (tienda de Dropshipping informática, donde se venderá todo tipo de aparatos tecnológicos) era el "Zeolite". Mirando sus especificaciones veo que usa virtuemart 1.1 y Joomla 1.5, es ahí mi problema.

Por lo que lo voy a desinstalar y utilizar otro que si use Joomla 2.5.

Solo dos últimas preguntas acerca de esto:

¿Cuando pone que tiene 1.5 Native y además Joomla 2.5 a que se refiere, a que se ha hecho para el 1.5 pero se puede actualizar al 2.5?

Como la plantilla que mejor se ajustaba a lo que necesito era la Zeolite, ¿me podrías recomendar alguna otra que utilice la gente para tienda informática y tecnologías? ¿Tal vez "Yourshop" valga?

Muchas gracias por todo Jordi.

ResponderCitar
Respondido : 03/01/2013 11:06 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alberto,

No comprendo bien lo del 1.5 Native donde te muestra dicho mensaje?. El planteamiento para realizar una migración de Joomla! 1.5 a 2.5 es el siguiente:

- Podrás migrar si tus actuales extensiones ya están disponibles en Joomla! 2.5, lo cual deberás verificar en el JED: http://extensions.joomla.org/search?q=joomla+2.5
- NO podrás migrar si tus extensiones no están disponibles para Joomla! 2.5, y esta premisa es fundamental para seguir hablando de migraciones.
- Podrás migrar si ADEMÁS de tus extensiones, tu plantilla en uso esta disponible para Joomla! 2.5.
- Podrás migrar a Joomla! 2.5 si tus extensiones están disponibles para Joomla! 2.5 pero NO deberías migrar si tu plantilla no está disponible para esta rama, o por el contrario tendrás, tras la migración, pasar por un proceso de ADAPTACIÓN de la misma a una liberada para 2.5 y reajuste de módulos a nuevas posiciones.

Importante volver a leer el siguiente documento:

- https://www.webempresa.com/blog/joomla-17-preguntas-frecuentes-faqs.html

Recomendación: no realizar una migración sin previamente hacer un respaldo del sitio web, preferiblemente con Akeeba Backup.
-

Tras analizar estos puntos, la migración actualmente es relativamente sencilla y con extensiones como jUpgrade se realiza de forma rápida desde Joomla! 1.5 a Joomla! 2.5 en un solo proceso.

En el siguiente artículo puedes ver como se realiza una migración de Joomla! 1.5 a 2.5 mediante jUpgrade:

- https://www.webempresa.com/blog/migrando-joomla-15-a-joomla-25-con-jupgrade.html

Nota importante: Si vas a realizar dicha tarea, lo primero es que hagas una copia de seguridad de tu actual web con Akeeba Backup y la descargues a tu pc para garantizarte un punto al que poder volver en caso de problemas.

Sobre la plantilla es indiferente la que selecciones ya que se adapta a lo que necesites no para un tema en común. En la siguiente url puedes ver webs de ejemplos de clientes que utilizan las plantillas para diferentes fines: https://www.webempresa.com/packs-joomla/ejemplos-joomla/tiendas-joomla-ejemplo.html

Saludos.

ResponderCitar
Respondido : 04/01/2013 3:10 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Usuario eminente

No empece con la tienda, así que como comentaba en anteriores mensajes, ya he descartado la opción de migrar, lo que haré será coger otra plantilla que si esté basada en Joomla 2.5.

Lo del Native 1.5 viene en las propias plantillas aquí:

https://www.webempresa.com/packs-joomla/pack-tienda-joomla.html

NOTA: Justo hoy lo han cambiado, y han quitado packs antiguos como el Zeolite, y ya en ninguno pone lo de Native 1.5, no sé que querría decir, pero ayer mismo estaba en los packs una etiqueta que ponía Native 1.5

Supongo que de los que hay el que más se ajusta a teconologías e informática es la plantilla Yourshop, ¿no?

Saludos!

ResponderCitar
Respondido : 04/01/2013 10:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

En realidad todas los packs se adaptan a cualquier tienda, creo que seleccionas Yourshop porque tiene electrodomésticos 🙂

Solo tienes que imaginar uno de los packs en este caso con productos informáticos y con fotos relacionadas con ese sector, y entonces escoger el que más te guste (con Joomla! 2.5 y Virtuemart 2.0).

Saludos

ResponderCitar
Respondido : 04/01/2013 10:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress