JFTP: :write: Mala respuesta  

 
Liliana
 Liliana
Usuario experto

Hola,
Restauré una copia de mi pagina web que estoy configurando en webempesa http://proturis-cp92.webjoomla.es en mi propio dominio www.proturisco.org
Utilisé el backup de akeeba y kickstart y todo bien
Ahora que estoy queriendo trabajar en virtuemart para finalizar la configuración de los productos me sale este mensaje de error. JFTP: :write: Mala respuesta
Lo unico que hice después de restaurar es cargar todas las imagenes que necesitaba.
Quise hacerlo por el panel de gestion de multimedia creando en la carpeta de imagen de producto nuevas carpetas por fabricantes (en mi caso son las comunidades rurales) pero nunca me funcionó la creación de nuevas carpetas; Asi que fue a Filezilla y transferi de mi computadaro las carpetas de fotos a la carpetas de productos
No se si es ligado pero ahora me aparece ese mensaje de error pero la pagina web funciona.
Gracias si me pueden ayudar.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/04/2014 9:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Liliana,

Sobre el error "JFTP: :write: Mala respuesta" (en ingles: error JFTP::write: Bad response):

Verifica si en la Configuración Global de Joomla tienes habilitada en la pestaña "Servidor" la Capa FTP, si está habilitada deshabilitala.

Verifica también que en tu archivo configuration.php las rutas sean:

var $log_path = '/home//public_html/logs';
var $tmp_path = '/home//public_html/tmp';

Revisa también en la configuración de VirtueMart, pestaña "Plantillas las siguientes rutas:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/04/2014 11:35 pm

Cursos Gratuitos WordPress

Liliana
 Liliana
Usuario experto

Hola,

En mi configuración Habilitar FTP = Si
en configuracion.phh
tengo
public $log_path = '/homez.744/proturis/www/logs';
public $tmp_path = '/homez.744/proturis/www/tmp';

Y la configuracion media de virtuemart es igual a la imagen que me enviaste.

ResponderCitar
Respondido : 07/04/2014 12:27 am
Liliana
 Liliana
Usuario experto

Fue a configuracion y desahilité FTP y guardé después volvi a habilitar y guardé.
Fue a cambiar los permisos de las nuevas carpetas creadas en stories/virtuemart/producto a 755 como permiso

Y ahora ya no aparece el mensaje de error

ResponderCitar
Respondido : 07/04/2014 12:56 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro