Las url de la tienda no me funcionan  

 
Ivan
 Ivan
Estimable Member

Hola, he instalado Joomla 2.5.4 con Virtuemart 2.0.6 sin problema; he creado las categorías, subcategorías y un producto para probar pero, aunque cuando voy en el menú principal a la sección de tienda, me carga las categorías, el problema surge si pincho el cualquiera de ellas me aparece un error como si no existiese la página.

He revisado la configuración pero no encuentro nada. No sé si puede tener algo que ver con lo que me ocurre cuando un usuario quiere registrarse en la web, que le aparece la página sin formato ni imágenes. ¿podéis ayudarme?. Gracias.

Tengo instalado Xmap; no se si eso tiene algo que ver pero no he configurado nada en Xmap; todavía no sé muy bien para que sirve.

Citar
Respondido : 29/05/2012 3:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ivan

Lamentablemente no atendemos consultas de sitios web que no estan alojados en nuestros servidores.

Puedes hacer un backup de tu sitio y subirlo a nuestros servidores para resolver tus dudas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 4:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ivan
 Ivan
Estimable Member

Hola, Finalmente, solo había que habilitar las url amigables en el hosting. Muchas gracias.

ResponderCitar
Respondido : 20/07/2012 5:23 pm

Por favor Iniciar Sesión o Registro