Avisos
Vaciar todo

Mostrar modal popup en 'Agregar al carro'  

 
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola a todos.
He estado viendo varios hilos del foro pero no he conseguido solucionar el problema.
Tienda con joomla 2.5 y virtuemart 2.0
Cuando activo la opción Mostrar modal popup en 'Agregar al carro' no me deja añadir productos al carro, tengo que desactivarlo para poder agregar el producto al carro.
He realizado pruebas en local y si funciona perfectamente, también he instalado una copia en otro servidor de web empresa y mi sorpresa es que si funciona.
La única diferencia es que el servidor donde no funciona tiene la versión de PHP 5.5.20 y en el que si funciona es la versión 5.3.28.
¿ Puede ser este el motivo?
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/03/2015 9:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tendrías que descartar un problema con PHP, envía un ticket y comenta que te cambien temporalmente la versión de PHP para probar

Saludos.

ResponderCitar
Respondido : 19/03/2015 9:54 pm

Cursos Gratuitos WordPress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Jhon.
Antes de solicitar el cambio temporal de la versión de PHP para probar, me podrías aconsejar
que comprobaciones puedo realizar para solucionar el problema.
Gracias.

ResponderCitar
Respondido : 19/03/2015 10:07 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Antonio!

Cuando la versión de PHP es decisiva sobre si unos componentes o página cargan o no es debido a que uno o varios de ellos presentan incompatibilidades (incluso el propio CMS).

Te aconsejamos que por motivos de seguridad y perfomance del sitio actualices tu sitio Joomla y todos sus componentes a la última versión. Antes de hacerlo, realiza una copia de seguridad del sitio por lo que pudiera pasar. Si no sabes cómo te aconsejamos visitar el siguiente enlace:

https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

En este enlace se habla sobre la última versión de VirtueMart:

https://www.webempresa.com/blog/item/1622-virtuemart-3-para-joomla-3-ya-esta-aqui.html

En este otro, vemos cómo actualizar a Joomla 3:

Saludos

ResponderCitar
Respondido : 19/03/2015 11:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Rafael.
Gracias por tus comentarios.
Tengo joomla 2.5.28 y virtuemart 2.6.17 ( Ultimas versiones)
Y sigo teniendo el mismo problema.
Un saludo.

ResponderCitar
Respondido : 19/03/2015 11:32 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Antonio!

Volviendo a revisar más a fondo creo que el problema actual en la tienda es causado por un conflicto entre librerias. Además el diseño no carga correctamente.

¿Has probado a verificar si el problema puede estar ahí? Para ello, te recomiendo seguir este enlace:

Verifica también que no hayas instalado ninguna extensión adicional que pueda causar conflicto de JQuery. Si tienes dudas con esto, indícanos las extensiones adicionales que has instalado.

Como última opción, te recomendaría que o bien bajases la versión de PHP como te hemos indicado anteriormente o en su defecto, realizar las actualizaciones correspondientes.

https://www.webempresa.com/blog/item/1622-virtuemart-3-para-joomla-3-ya-esta-aqui.html

Saludos

ResponderCitar
Respondido : 19/03/2015 11:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación