Muestra productos de categoria, pero al ingresar da error  

 
Leonardo
 Leonardo
Usuario activo
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Leonardo,

Por lo que veo en las urls como "/perros/alimento-para-perros/pro-plan/proplanero-adulto-detalles" es que o bien has modificado recientemente route.php o has hecho cambios en la gestión de urls amigables.

¿Has actualizado recientemente a una versión estable de VirtueMart?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/10/2014 1:01 am

Cursos Gratuitos WordPress

Leonardo
 Leonardo
Usuario activo

Buenas noches Luis. No modifiqué el route.php, tampoco toqué la gestión de url amigables, y tampoco actualicé a la ultima versión de virtuemart, porque cuando intenté hacerlo tuve problemas con el funcionamiento del sitio, pero ese tema lo dejamos para luego.

Te comento además que, lo extraño es que la categoria "proplaneros locos" junto con el producto proplanero adulto es una prueba que hice para evaluar el problema. Si observas en el menú de la izquierda "COMPRAR POR MARCA", esta categoria es subcategoria de Royal Canin, y te dirige hacia allí por medio del link "http://marketcan.net/perros/alimento-para-perros/pro-plan". Estoy bastante confundido, podrías orientarme con la solución. Gracias.
Saludos.

ResponderCitar
Respondido : 10/10/2014 2:32 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Leonardo,

Al acceder desde IE da error de conexión, y en Firefox muestra:
Contenido solo visible a usuarios registrados
¿Has activado algo relacionado con cache o compresión de archivos en la configuración global de Joomla! o en la plantilla?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/10/2014 10:33 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Leonardo
 Leonardo
Usuario activo

Hola, no, lo que esta sucediendo es realmente extraño. Porque otros productos funcionan perfecto. Alguna idea de lo que puede estar sucediendo?
Gracias.

ResponderCitar
Respondido : 10/10/2014 2:38 pm
Lorena
 Lorena
Miembro Moderator

Hola Leonardo,

¿Has comprobado nuevamente si ya puedes acceder a los productos? Yo acabo de comprobarlo y veo correctamente los produtos.

Estas capturas de pantalla están realizadas en Iceweasel (Firefox) pero he comprobado también con Opera y Safari y en todos los navegadores los veo bien.

Limpia la caché de tu navegador y vuelve a comprobarlo.

Un saludo.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/10/2014 3:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Leonardo
 Leonardo
Usuario activo

Hola! Quite la habilitacion Gzip, restaure la base de datos a una version anterior y el tema se resolvio. Honestamente no se cual de los 2 motivos fue el que soluciono el problema. Pero queremos agradecerles vuestra correcta y rapida atencion.
Gracias!
El tema lo cierran ustedes?

ResponderCitar
Respondido : 10/10/2014 5:08 pm

Por favor Iniciar Sesión o Registro