No me aparece  

Página 1 / 2
 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

En acepto los términos del servicio no me aparece el texto...solo un checkbox...Como puedo añadir ese texto o configurarlo ?

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/09/2013 9:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

En el Virtuemart --> Tienda --> Términos de servicio, tienes que rellenar el texto correspondiente.

Revisa también que tengas activado Virtuemart --> Configuración --> Compra --> ¿Debe aceptar los términos de servicio en cada pedido?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/09/2013 10:07 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Jordi...

No encuentro la opcion...tengo virtuemart 2.0.20...quiza es que en esa opcion esta en otro sitio...

Mucha gracias

ResponderCitar
Respondido : 03/09/2013 10:15 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl.

En el Virtuemart --> Tienda --> Términos de servicio, tienes que rellenar el texto correspondiente.

Está en Tienda --> pestaña vendedor. Esta pantalla es bastante alta, tienes que hacer un scroll vertical para ver todas las opciones.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/09/2013 10:20 am

Cursos Gratuitos WordPress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Hola Jordi, he rellenado los datos tal y como me has comentado, pero sigue sin aparecer...

No he visto ningun campo mas que rellenar...igula me dejo algo

Sigo con el problema...

ResponderCitar
Respondido : 03/09/2013 9:41 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Raul,

para tratar de localizar si el problema es de la plantilla o de configuración de Virtuemart, verifica si en tu Joomla existe la siguiente carpeta:

/templates/a4joomla-autumn/html/com_virtuemart/cart

En caso de que exista, renómbrala con el nombre "cart_bak", y verifica si sigue ocurriendo el problema.

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 03/09/2013 10:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Muchas graciass Rafa...probe tu solucion pero parece ser que no funciona tampoco...

He descubierto, que en dos webs diferentes con la misma version de virtuemart 2.0.22a en una aparece el texto de terminos de servicio y en la otra no....Comprobando el codigo de los ficheros en firebug veo que el codigo no es el mismo. en la que no funciona falta codigo...una clase...

En los ficheros adjuntos aparece señalado el codigo que falta..

Buscando en el foro de internet he leido que a mas gente le pasa esto y que la solucion puede ser resetear el fichero de configuracion de virtuemart...

http://forum.virtuemart.net/index.php?topic=114002. 0">

Para ver si es esto...sabeis como puedo resetear este fichero de configuracion de virtuemart a ver si puedo arreglar el problema?

ResponderCitar
Respondido : 07/09/2013 4:46 pm
Lucas
 Lucas
Miembro Admin

Hola Raul,

Yo haría un backup de tu web y actualizaría Virtuemart a la versión 2.0.22c para ver si resuelve el problema y si no consúltanos de nuevo pero cuando ya tengas Virtuemart actualizado que si no podemos estar dando vueltas y si tienes la última versión será más fácil revisarlo.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/09/2013 11:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Lucas por tu respuesta....

He actualizado la versión de virtuemart a la última versión y sin embargo el problema persiste 🙁

...quizás habría que mirar el tema de resetear el fichero de configuracion de virtuemart...como se indica en un foro en el post anterior que he publicado...en algunos casos de esos el problema se resolvio...

Un saludo

ResponderCitar
Respondido : 08/09/2013 7:20 am
Hicham
 Hicham
Miembro Admin

Hola Raúl,

Veo que su Web está en mantenimiento, revisa este artículo:

https://www.webempresa.com/blog/modo-mantenimiento-en-wordpress.html

Para darnos acceso para revisar el problema en el código.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2013 11:06 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

He activado la web en dos sitios, las dos estan on-line esta vez...

la web que tiene que funcionar esta en

y la web que tampoco funciona pero que tiene actalizado virtuemart(es la misma web que he subido a otro dominio que por ahora no funciona) a la ultima version 2.0.22c(la que habia esta mañana en el servidor de virutemart) y que sigue apareciendo el problema es:

Perdonar por no haber activado las web anteriormente

Espero ver la luz...que no veo :angry:

ResponderCitar
Respondido : 08/09/2013 4:38 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Habilitaste la otra opción que comento Jordi? adjuntanos una captura:

Revisa también que tengas activado Virtuemart --> Configuración --> Compra --> ¿Debe aceptar los términos de servicio en cada pedido?.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2013 4:47 pm

Cursos Gratuitos WordPress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Jhony...en efecto no estaba activada, sin embargo sigue sin aparecer... 🙁

Has mirado un par de post mas arriba en un foro donde dice gente que lo ha reparado reseteando el fichero de configuracion de virtuemart?....

El caso es que eso no se como hacerlo,,,y tampoco se si sera eso!!!

ResponderCitar
Respondido : 08/09/2013 5:20 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Puede ser un problema de la plantilla, prueba renombrando

/templates/a4joomla-autumn/html/com_virtuemart a /templates/a4joomla-autumn/html/com_virtuemart_old

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2013 5:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

He desactivado el override de virtuemart y tampoco funciona....

ResponderCitar
Respondido : 08/09/2013 5:49 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro