No sale el precio final a la 1ª  

 
Luis Miguel
 Luis Miguel
Honorable Member

Voy a intentar expicarme lo mejor que pueda:
Virtuemart 2.0.6
Joomla 2.5.4
Plantilla gk_yourshop del pack tienda de webempresa.

Cuando introducco productos en virtuemar meto los datos y pongo el impuesto (en mi caso 18%) y no hay ningún descuento. Introduzco el precio final y marco la casilla de verificación

doy a Aplicar y leches se cambia el precio

los vuelvo a intentar y el precio sale bien

Hago lo mismo con otro producto que el precio estaba mal ya que mi cliente me decia que le resultaba dificil poner el precio y lo mismo
pongo el precio

sale mal

lo vuelvo a poner y sale bien

Hay algo al respecto el cliente utiliza un mac (safari) y pc (firefox) creo que esto no tiene nada que ver pero por si acaso

URL del sitio: http://www.uribekostaekodenda.com/

Citar
Respondido : 19/06/2012 11:29 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis,

¿Haz verificado las opción de los impuestos?. Es posible que te esté afectando al guardar los cambios.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/06/2012 11:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Miguel
 Luis Miguel
Honorable Member

No comprendo muy bien lo que me dices de verificar las opciones de impuesto. Mando capaturas de la conficuración

ResponderCitar
Respondido : 20/06/2012 12:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis,

Para descartar, puedes despublicar los impuestos que no estas utilizando y luego realizar las pruebas respectivas.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/06/2012 12:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Creo que me el problema residía que escribía el simbolo de la "," coma en lugar del "." punto.

Por ahora dice que le va bien.

Gracias a todos

ResponderCitar
Respondido : 22/06/2012 2:19 pm
Israel
 Israel
Estimable Member

Si a mi me paso algo parecido y era que ponia , en vez de .
saludo

ResponderCitar
Respondido : 22/06/2012 2:33 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, cuando se introducen precio con céntimos (decimales) se tiene que usar como separador de decimales el punto en lugar de la coma. En caso se producirán errores en el cálculo de los precios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/06/2012 3:40 pm

Por favor Iniciar Sesión o Registro