Avisos
Vaciar todo

Parametros en CSVI  

 
Walter
 Walter
Reputable Member

Estimados, utilizando Joomla 2.5, Virtuemart 2.5.6 y CSVI tengo el siguiente inconveniente
Estoy exportando productos
Intento colocar comillas dobles en Text Enclosure y cuando salvo la plantilla me agrega delante de las comillas una / y por ende cuando exporto delante de cada campo me salen varias barras.
les pego como lo tengo configurado y que me aparece al exportar asi lo ven mejor.
Muchas gracias
Walter

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/08/2012 6:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Walter

Creo que es parte de la lógica de agregar comillas en PHP para cadenas dentro de código, es decir si quieres poner " , desbes usar " , si quieres poner un slash debes usar \

No deberías tener problemas si vuelves a importar este contenido nuevamente, has probado realizarlo?

Saludos.

ResponderCitar
Respondido : 10/08/2012 6:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Walter
 Walter
Reputable Member

Hola Jhon, el problema que tengo es que ese archivo lo importo desde una aplicacion hecha en Visual Foxpro y tengo que tener el archivo con campos separados con comas (perfecto) y los textos encerrados entre comillas dobles o simples.
Hay manera de modificar algun archivo a mano para que me lo tome?
Gracias

ResponderCitar
Respondido : 10/08/2012 7:09 pm
Walter
 Walter
Reputable Member

Estimados
He buscado en el sitio de CSVI y en la siguiente pagina dice que se puede, sin embargo yo no puedo.
el sitio es este
http://www.csvimproved.com/index.php?option=com_content&view=article&id=842:export-virtuemart-2-products&catid=181:tutorials&Itemid=253
y donde lo dice que se puede solo comillas esta en la pantalla que les adjunto, donde estoy equivocandome?
Gracias
Walter

ResponderCitar
Respondido : 10/08/2012 7:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Walter
 Walter
Reputable Member

Estimados, he hecho el pedido de soporte a la gente de CSVI y me han dicho que esta mal configurado algo en el servidor, o al menos eso es lo que entendi, mi ingles es pobre.
Les pego la consulta y la respuesta.
Por favor indiquenme como procedo para solucionarlo
Gracias
Walter

ResponderCitar
Respondido : 10/08/2012 8:17 pm
Walter
 Walter
Reputable Member

Estimados
He visto en otro post que le han recomendado desactivar el parametro magic quotes en el servidor, con lo cual he enviado un email a soporte.
Creo que con esto quedara solucionado el tema
Gracias
Walter

ResponderCitar
Respondido : 10/08/2012 8:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Walter,

Me indica un técnico que te han informado mediante soporte que la variable "comillas mágicas" (magic_quotes) se encuentra desactivada (Off) en nuestros servidores.

Es una premisa de seguridad desde que se libero Joomla! 1.5.x

Saludos

ResponderCitar
Respondido : 11/08/2012 1:41 am
Walter
 Walter
Reputable Member

Hola Luis
Ante todo agradezco tu soporte.
Es correcto lo que afirmas y de hecho asi lo tengo en un paquete de pruebas instalado desde los instaladores automaticos pero el paquete que tengo instalado de trabajo lo han instalado a mano y an omitido este detalle, les he solicitado la modificacion y ya me la han hecho, ahora funciona perfecto
Muchas gracias
Walter Plomer

ResponderCitar
Respondido : 11/08/2012 1:37 pm

Cursos Gratuitos WordPress