Problema con pregunta del producto  

Página 1 / 2
 
Roberto
 Roberto
Reputable Member

Buenas...cuando estoy mirando los detalles de un producto y pincho a la pestaña "Haga una pregunta del producto"....no me sale nada se me queda el popup en blanco....

¿Sabeis donde pueda estar el erro?

Muchas gracias, saludos.

URL del sitio: http://dosceron-cp50.webjoomla.es

Citar
Respondido : 28/05/2012 12:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Roberto,

Si te refieres a esto:

Aparentemente suena a conflicto javascript. ¿Tienes el plugin MooTools Update habilitado?.

Revisa el archivo /public_html/error_log a ver si hay alguna entrada al respecto en las últimas líneas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2012 12:57 pm

Cursos Gratuitos WordPress

Roberto
 Roberto
Reputable Member

Si me refiero a eso...

-No tengo el plugin Moo Tools instalado...
- El archivo error_log me marca este fallo....[28-May-2012 13:54:32] PHP Parse error: syntax error, unexpected $end in /home/dosceron/public_html/templates/gk_esport/component.php on line 82

ResponderCitar
Respondido : 28/05/2012 1:17 pm
Roberto
 Roberto
Reputable Member

¿Alquien mas me puede decir algo?...le estoy dando vueltas pero nada de nada

ResponderCitar
Respondido : 28/05/2012 4:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Roberto

Veo que has instalado la plantilla gavick en tu hosting estandar

Prueba cambiando de plantilla y verifica si tienes esta funcionalidad.

Te sugiero reinstales el template en, al parece te aparece errores en los archivos del componente.

Por otro lado, si deberías tener mootools , has eliminado este pluging?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2012 8:07 pm
Roberto
 Roberto
Reputable Member

Buenas....

LA HE LIADO PARDAAAAA!!!....he vuleto a instalar l plantilla y se me ha desconfigurado toda la web...como se hace el respaldo desde el servidor???...lo he hecho un par de veces en local pero con el servidor no lo he hecho nunca...

AYUDAAAAA

ResponderCitar
Respondido : 29/05/2012 8:28 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Roberto,

Te será de utilidad el vídeo https://www.webempresa.com/videos/backup_cpanel/backup_cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/05/2012 8:35 am
Roberto
 Roberto
Reputable Member

Ok....gracias, voy a ello

ResponderCitar
Respondido : 29/05/2012 8:42 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Roberto
 Roberto
Reputable Member

Ya he instalado otra vez la web...y sigo teniendo el mismo problema cuando pincho sobre pregunta sobre el producto...se me sigue quedando en blanco...

ResponderCitar
Respondido : 29/05/2012 10:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Roberto,

Prueba a desactivar los parámetros de SEO para ver si funciona.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/05/2012 12:02 pm

Cursos Gratuitos WordPress

Roberto
 Roberto
Reputable Member

He desactivado los parametros SEO y nada de nada....cuando he desinstalado la plantilla y he vuelto a instalar otra si que me funcionaba en la otra pero la plantilla se me descuadraba muchisimo...

ResponderCitar
Respondido : 29/05/2012 1:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Roberto

Prueba en un sitio web desde cero en tu máquina local o en el servidor, instala virtuemart y luego el template, esto para descartar posibles bugs del template que usas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 3:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Roberto
 Roberto
Reputable Member

Si que funciona...

Cuando pasé mi web de local al servidor vuestro si me funcionaba pero de repente ha dejado de funcionar....y no se donde puede estar el fallo

ResponderCitar
Respondido : 30/05/2012 3:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que los problemas estén en el template overwrite que está aplicando la plantilla de Joomla que estás utilizando sobre las plantillas propias de Virtuemart.

Para verificar esto, vete a la ruta templates/gk_esport/html/com_virtuemart y renombra el directorio product_details como product_details_tapado. Después, comprueba si te funciona el botón. La ficha te saldrá descuadrada pero lo que hay que comprobar es si funciona el botón o no.

En caso de que te funcione tras renombrar el directorio el problema estará en que la plantilla para la ficha de Virtuemart que está utilizando tu plantilla de Joomla no es correcta, es decir, no está actualizada para la versión de Virtuemart que estás utilizando. En tal caso, tendrás que volver a dejar el nombre del directorio como estaba y dentro del mismo aplicar cambios en el código del archivo default.php para corregir los fallos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/05/2012 6:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Roberto
 Roberto
Reputable Member

Buenas Pablo...

He hecho lo que me has dicho, he cambiado el nombre del directorio productdetails y sigue sin funcionarme.

El otro dia probé a desinstalar la plantilla y volverla a instalar y si funcionaba lo que pasa es que me retocaba todos los cambios que habia hecho en ella y me trastocaba mucho la web...siento marear tanto con el tema, a ver si lo podemos solucionar...

Muchas gracias por la atencion

ResponderCitar
Respondido : 31/05/2012 11:45 am
Página 1 / 2

Por favor Iniciar Sesión o Registro